Pinnwand / Vollautomat-Vergleich deaktiviert. Bitte zuerst Einloggen.


x  

Kaffeevollautomaten.org gefällt mir
Facebook "Like"-Dummy

In sozialen Netzwerken teilen

Um die Daten der Forenbesucher zu schützen sind die sozialen Netzwerke in den Standardeinstellungen deaktiviert. Zum Aktivieren auf ein Netzwerksymbol klicken.
Unter Einstellungen können die Netzwerke auch dauerhaft aktiviert werden.

Diesen Beitrag teilen auf:

  Reply to this topicStart new topicStart Poll

> Petra KM 34.00 Kapselmaschine, Zu viel Dampf
elektrobaer
  Geschrieben am: Sonntag, 06.November 2016, 18:56 Uhr
Quote Post


Kaffeetrinker
*

Gruppe: Mitglieder
Beiträge: 6
Mitgliedsnummer.: 28.211
Mitglied seit: 2016-01-22



Hallo, habe hier eine Petra KM 34.00 Kaffepad-Maschine, die zu viel Dampf produziert. Das Entkalkungsprogramm startet zunächst normal, doch schon nach ca. 30 Sek. schaltet die Pumpe ab und danach tritt so extremer Dampf aus, dass nur noch Trennung vom Netz hilft. Anschließend röchelt die Maschine noch minutenlang vor sich hin und Dampf bzw. Wasser tritt aus dem Überdruckausgang aus. Solange die Pumpe arbeitet, scheint mir ihre Leistung normal zu sein. Die zugänglichen Teile des Wasser- bzw. Kaffeewegs sind alle sauber und frei.
Wie komme ich möglichst zielstrebig zum Fehler?
Weiß jemand, wie ich das Oberteil zerstörungsfrei runterkriege (offenbar drei Klickverriegelungen)?
Für Tipps bedanke ich mich schon mal im Voraus.
PMEmail Poster
Top
elektrobaer
Geschrieben am: Dienstag, 08.November 2016, 10:39 Uhr
Quote Post


Kaffeetrinker
*

Gruppe: Mitglieder
Beiträge: 6
Mitgliedsnummer.: 28.211
Mitglied seit: 2016-01-22



Hallo, nun habe ich mich doch getraut, das Teil zu öffnen (6 komplizierte Clipse!).
Inspektion der Steuerplatine hat ergeben, dass das Triac für den DEH einen Schluss (durchlegiert) hat und diesen ständig, unabhängig von der Steuerung und schon bei Netzverbindung, ansteuert. Werde jetzt das Triac erneuern und hoffen, dass es damit erledigt ist.
PMEmail Poster
Top
elektrobaer
Geschrieben am: Mittwoch, 09.November 2016, 13:20 Uhr
Quote Post


Kaffeetrinker
*

Gruppe: Mitglieder
Beiträge: 6
Mitgliedsnummer.: 28.211
Mitglied seit: 2016-01-22



Triac-Tausch war leider erfolglos. Nun beginnen beim bloßen Anschließen des Netzsteckers sowohl DEH als auch Pumpe zu arbeiten, ohne dass eine der LEDs leuchtet. Offenbar ist der Ein-/Aus-Taster wirkungslos (elektrisch aber i.O.) und der Prozessor wird sofort aktiv und steuert die beiden Triacs an (Brühprogramm?). Spricht wohl Vieles dafür, dass der Prozessor (SMD, Typbezeichung unleserlich) einen Defekt hat und der Fall damit erledigt ist. Oder? Platinentausch kommt bei der Preisklasse wohl kaum infrage.
PMEmail Poster
Top
HWS
Geschrieben am: Dienstag, 15.November 2016, 17:35 Uhr
Quote Post


Vollautomat-Profi
*

Gruppe: Mitglieder
Beiträge: 728
Mitgliedsnummer.: 24.376
Mitglied seit: 2014-05-23



Guten Abend,

wenn man unbedingt wollte koennte man das Ding machen. Aber nur wenn es wirklich teuer und wirklich ein gutes Geraet waere. Hab ich bei den amerikanischen KEURIG-Maschinen versucht. Die letzte hat mir ausser viel Arbeit nichts mehr gemacht.

MfG HWS
PMEmail Poster
Top
elektrobaer
Geschrieben am: Dienstag, 15.November 2016, 20:18 Uhr
Quote Post


Kaffeetrinker
*

Gruppe: Mitglieder
Beiträge: 6
Mitgliedsnummer.: 28.211
Mitglied seit: 2016-01-22



Hallo und vielen Dank für den Kommentar.
Nachdem es mir doch noch gelungen war, den Prozessortyp zu identifizieren (PIC16F1826), habe ich mich noch etwas näher mit der Steuerplatine beschäftigt. Dies hat meinen Verdacht bestärkt, dass der Prozessor "durchgedreht" hat. Also vorsorglich Pumpe und Heizung ausgebaut und den Rest in die gelbe Tonne (war ohnehin nur noch Plastik).
Man muss erkennen, wann man verloren hat.
PMEmail Poster
Top

Topic Options Reply to this topicStart new topicStart Poll

 

 Hilfe      · Richtlinien / Impressum      Mitglieder     Kalender