Pinnwand / Vollautomat-Vergleich deaktiviert. Bitte zuerst Einloggen.


x  

Kaffeevollautomaten.org gefällt mir
Facebook "Like"-Dummy

In sozialen Netzwerken teilen

Um die Daten der Forenbesucher zu schützen sind die sozialen Netzwerke in den Standardeinstellungen deaktiviert. Zum Aktivieren auf ein Netzwerksymbol klicken.
Unter Einstellungen können die Netzwerke auch dauerhaft aktiviert werden.

Diesen Beitrag teilen auf:

Seiten: (2) [1] 2  ( Zum ersten neuen Beitrag ) Reply to this topicStart new topicStart Poll

> Jura F90 spült Wasser in Tropfschale statt Tasse
caffeeklatsch
Geschrieben am: Dienstag, 16.Juli 2013, 22:14 Uhr
Quote Post


Barista
*

Gruppe: Mitglieder
Beiträge: 141
Mitgliedsnummer.: 18.508
Mitglied seit: 2012-12-19



Hallo ,

mein Gerät lief eigentlich noch, benötigte aber mal ne gründliche Reinigung der Brüheinheit.
Also Brüheinheit ausgebaut, gereinigt, komplett mit neuen Dichtungen aus dem Wartungsset versehen inkl. alle Dichtungen des Drainage Ventils.
Alles eingebaut und mechanisch auch alles ok. soweit. Nur fordert das Gerät nach dem Einschalten ja auf Wartung (Spülen) zu drücken. Auch ok. Mach ich das, läuft alles Wasser, was früher durch den Kaffeeauslauf in die Tasse lief nun komplett in den Tresterbehälter.
Hab nun nochmals das Drainage Ventil untersucht, und es scheint auch zu funktionieren.
Meine Vermutung ist, das der Bolzen des Magnetschalters, welcher das Plastikteil des Drainageventils per Ferder eindrücken soll, garnicht bis dahin ausschlägt, kann dies aber leider nicht sehen.
Beim Arbeiten der Maschine respektive der Brüheinheit ist jedoch ein Klacken zu hören, welches auf den Stößel des Magnetventils schließen lässt.
Ich habe herausgefunden, dass das Wasser nur in Richtung Brüheinheit läuft, wenn das Drainageventil gedrückt wird (also das weiße Plastikteil). Andernfalls wird es direkt am anderen Ende des Drainageventils in Richtung Abtropfschale geleitet.

Kann es sein, dass die Brühgruppe nicht richtig positioniert eingebaut wurde, sodass der Stößel des Magnetventils die Lochöffnung zum Drainageventil nicht findet?
Oder ist das Magnetventil hin?

Gibt einen Testmodus bei der Impressa F90 bei dem dieses Magnetventil geprüft werden kann?

Wäre Euch für Hilfe sehr dankbar.
PMEmail Poster
Top
Nordbruch
Geschrieben am: Dienstag, 16.Juli 2013, 23:31 Uhr
Quote Post


Kaffeetrinker
*

Gruppe: Mitglieder
Beiträge: 1
Mitgliedsnummer.: 19.921
Mitglied seit: 2013-04-07



Hallo erst mal !
Hatte das Problem auch schon mal ! Habe dann feststellen müssen, daß ich einen O- Ring im Bereich des Drainageventils vergessen habe einzubauen. Überprüf das doch mal, indem Du die Abtropfschale samt Tresterschale und Tresterbehälter entfernst, den Mikroschalter mit einem Schraubenzieher oder auch mit einem längeren Holzstäbchen gedrückt hälts und dann mit einer Taschenlampe in die Maschine hineinleuchtest. Dann kannst Du genau sehen, an welcher Stelle Wasser entweicht, wenn Du manuell den Spülvorgang auslöst und auch, ob der Stößel vom Magnetschalter richtig positioniert ist.
mfg
Wolfgang Nordbruch
PMEmail Poster
Top
Guest
Geschrieben am: Mittwoch, 17.Juli 2013, 06:27 Uhr
Quote Post


Unregistered









Guten Morgen,

habe das mit dem Microschalter und den fehlenden Schalen ausprobiert und eine kleine Espressotasse unter den Auslauf der Drainageventils gestellt.
Beim Betätigen der Spültaste fährt die Brüheinheit in die richtige Position und das Magnetventil wird kurz aktiviert. Dabei drückt der Stößel auch das Plastikteil nach links. Hat also die richtige Einbauposition und funktioniert auch.
Jedoch müsste der Stößel doch über die gesamte Dauer des Spülvorganges drücken um das Wasser durch die Brüheinheit zu leiten. Dies passiert jedoch nur etwa eine halbe Sekunde bevor die Pumpe das Wasser pumpt. Zum Zeitpunkt des Spülens ist der Stößel also längst wieder zurück geklackt und das Drainage Ventil ist also offen.

Wenn der Spülvorgang dann beendet ist wird wird der Stößel noch mal kurz aktiviert und die Brüheinheit fährt zurück , das wars dann.

Kann also der Magnetschalter defekt sein wenn der nicht lange genug aktiviert wird, oder was kommt noch in Frage, denn irgendwas steuert den ja an. Unklar ist eben, dass vorher alles funktioniert hat.
Top
caffeeklatsch
Geschrieben am: Mittwoch, 17.Juli 2013, 06:31 Uhr
Quote Post


Barista
*

Gruppe: Mitglieder
Beiträge: 141
Mitgliedsnummer.: 18.508
Mitglied seit: 2012-12-19



QUOTE (Guest @ Mittwoch, 17.Juli 2013, 05:27 Uhr)
Guten Morgen,

habe das mit dem Microschalter und den fehlenden Schalen ausprobiert und eine kleine Espressotasse unter den Auslauf der Drainageventils gestellt.
Beim Betätigen der Spültaste fährt die Brüheinheit in die richtige Position und das Magnetventil wird kurz aktiviert. Dabei drückt der Stößel auch das Plastikteil nach links. Hat also die richtige Einbauposition und funktioniert auch.
Jedoch müsste der Stößel doch über die gesamte Dauer des Spülvorganges drücken um das Wasser durch die Brüheinheit zu leiten. Dies passiert jedoch nur etwa eine halbe Sekunde bevor die Pumpe das Wasser pumpt. Zum Zeitpunkt des Spülens ist der Stößel also längst wieder zurück geklackt und das Drainage Ventil ist also offen.

Wenn der Spülvorgang dann beendet ist wird wird der Stößel noch mal kurz aktiviert und die Brüheinheit fährt zurück , das wars dann.

Kann also der Magnetschalter defekt sein wenn der nicht lange genug aktiviert wird, oder was kommt noch in Frage, denn irgendwas steuert den ja an. Unklar ist eben, dass vorher alles funktioniert hat.

sorry, war nicht eingeloggt, deshalb "GUEST"
PMEmail Poster
Top
numberonedefender
Geschrieben am: Mittwoch, 17.Juli 2013, 12:55 Uhr
Quote Post


Vollautomat-Experte
*

Gruppe: Mitglieder
Beiträge: 2.539
Mitgliedsnummer.: 2.650
Mitglied seit: 2008-08-21



Der Ablauf ist völlig richtig, das Drainageventil ist in Grundstellung geschlossen und öffnet, wenn der Magnetschalter den Stößel drückt - nicht umgekehrt! "Scheint zu funktionieren" bringt uns nicht weiter, es klingt schon sehr nach einem Fehler am Drainageventil (weiße Kappe defekt, Formdichtung verkehrt herum, O-Ring vergessen - da gibt es einige Möglichkeiten...)


--------------------
Grüße, Manuel

Jura ENA Micro 9 (Küche)
Jura xF50 (Büro)
wechselnde Besetzung in der Werkstatt...
P.S.: Support gibt's im Forum, nicht per PN o.ä.
PM
Top
caffeeklatsch
Geschrieben am: Mittwoch, 17.Juli 2013, 15:16 Uhr
Quote Post


Barista
*

Gruppe: Mitglieder
Beiträge: 141
Mitgliedsnummer.: 18.508
Mitglied seit: 2012-12-19



QUOTE (numberonedefender @ Mittwoch, 17.Juli 2013, 11:55 Uhr)
Der Ablauf ist völlig richtig, das Drainageventil ist in Grundstellung geschlossen und öffnet, wenn der Magnetschalter den Stößel drückt - nicht umgekehrt! "Scheint zu funktionieren" bringt uns nicht weiter, es klingt schon sehr nach einem Fehler am Drainageventil (weiße Kappe defekt, Formdichtung verkehrt herum, O-Ring vergessen - da gibt es einige Möglichkeiten...)

O.K. ich werde die Brüheinheit erneut ausbauen das Drainageventil zerlegen und schauen ob ein Fehler beim Zusammenbauen vorlag. Eigentlich hatte ich es genau nach Anleitung wie sie mehrfach im Netz zu finden sind gemacht, was nicht bedeutet, dass mir da ein Fehler passiert sein könnte.
Trotzdem Danke für deinen Hinweis. Die weiße Kappe ist jedenfalls in Ordnung, nicht gerissen oder ähnliches. Die Richtung der Formringe könnte es vielleicht sein. Ich meld mich wieder.
PMEmail Poster
Top
caffeeklatsch
Geschrieben am: Mittwoch, 17.Juli 2013, 19:56 Uhr
Quote Post


Barista
*

Gruppe: Mitglieder
Beiträge: 141
Mitgliedsnummer.: 18.508
Mitglied seit: 2012-12-19



Also Brüheinheit samt Drainageventil ausgebaut, festgestellt das alles samt Einbaurichtung der Lippendichtung richtig verbaut war. Habe trotzdem zum Testen mal die alten Lippendichtungen wieder eingebaut, da die noch recht gut aussahen. Beim Spülen kam nun das Wasser wieder aus dem Kaffeeauslauf, freu.

Bei der Kaffeeausgabe kam dann kein Tropfen mehr, sondern das komplette Brühwasser lief wieder komplett in die Abtropfschale wie man schon durch die Löcher der Tassenabstellfläche sehen konnte.
Es ist am Drainageventil auch nichts undicht, da das Wasser ausschließlich durch den Auslauf, welcher links am Drainageventil sitzt herausläuft.

Zu früh gefreut, bin leider weiter ratlos und hab nun eine Neue Brüheinheit bestellt.
Hoffe die bringts dann.
PMEmail Poster
Top
caffeeklatsch
Geschrieben am: Sonntag, 04.August 2013, 14:51 Uhr
Quote Post


Barista
*

Gruppe: Mitglieder
Beiträge: 141
Mitgliedsnummer.: 18.508
Mitglied seit: 2012-12-19



Neue Brühgruppe eingebaut, läuft wieder.
PMEmail Poster
Top
Guest
Geschrieben am: Freitag, 25.April 2014, 21:08 Uhr
Quote Post


Unregistered









Moin, also ich habe den selben fehler. Allerdings vermute ich doch eher das Megnetventil. Ich bin auch erstaunt das der Vorposter es mit einer neuen Brühgruppe geschaft hat. Seiner Beschreibung nach war ja das Drainageventil geschlossen beim Kaffeebezug.
Top
Martin (Hobbytechniker)
Geschrieben am: Samstag, 26.April 2014, 00:29 Uhr
Quote Post


Vollautomat-Experte
*

Gruppe: Mitglieder
Beiträge: 1.266
Mitgliedsnummer.: 22.501
Mitglied seit: 2013-11-20



Wenn Du es irgendwie hinbekommst am besten mal das Gerät so betreiben das Du sehen kannst wie das Magnetventil das Drainageventil betätigt.. oder wo das Wasser vielleicht sonst noch rauslaufen könnte..
PMEmail Poster
Top
Danceman
Geschrieben am: Samstag, 26.April 2014, 17:21 Uhr
Quote Post


Vollautomat-Kenner
*

Gruppe: Mitglieder
Beiträge: 429
Mitgliedsnummer.: 23.992
Mitglied seit: 2014-03-30



Ist zwar schon ein altes Thema, aber mit undichter Brühgruppe kenn ich mich aus ^^

Drainageventil überprüfen und als Quelle ausschliessen...
Offen betreiben und gucken wo es wirklich herkommt...
Entweder vom Einlauf, weil O-Ring vergessen,
oder vom Auslaufstutzen weil O-Ring defekt oder vergessen, oder Brühgruppe fährt nicht weit genug zusammen. Dann klemmt die Mechanik auf dem letzten Millimetern und der Stutzen kommt nicht weit genug in den Kolben (kann man ausgebaut prima testen)...
oder der Zylinder hat einen Haarriss (schon gehabt! gleiche Symtome)


--------------------
Pessimist: Ganz schön dunkel hier...
Optimist: Ich seh ein Licht am Ende des Tunnels...
Realist: Mist, da kommt ein Zug...
Zugführer: Was machen die 3 Deppen auf den Gleisen?
PMEmail Poster
Top
Guest
Geschrieben am: Sonntag, 27.April 2014, 15:06 Uhr
Quote Post


Unregistered









Alles geprüft! Wasser kommt aus dem Vorgesehenem Auslauf! Brühgruppe habe ich selber überholt.
Top
Martin (Hobbytechniker)
Geschrieben am: Sonntag, 27.April 2014, 17:11 Uhr
Quote Post


Vollautomat-Experte
*

Gruppe: Mitglieder
Beiträge: 1.266
Mitgliedsnummer.: 22.501
Mitglied seit: 2013-11-20



Dann ist ja jetzt alles gut oder..?
PMEmail Poster
Top
Guest
Geschrieben am: Sonntag, 27.April 2014, 19:06 Uhr
Quote Post


Unregistered









Nein geht ja immernoch in die Tropschale ;-)
Habe ein neues Drainageventil bestellt. Auch wenn ich keinen Fehler am altem finde.
Wenn es dann nicht geht, kommt das Magnetventil dran. Und wenn dann ..., weiß ich auch nicht mehr
Top
Martin (Hobbytechniker)
Geschrieben am: Sonntag, 27.April 2014, 19:47 Uhr
Quote Post


Vollautomat-Experte
*

Gruppe: Mitglieder
Beiträge: 1.266
Mitgliedsnummer.: 22.501
Mitglied seit: 2013-11-20



Dann solltest Du bei offenem Gerät feststellen können wo der Fehler liegt..
PMEmail Poster
Top

Topic OptionsSeiten: (2) [1] 2  Reply to this topicStart new topicStart Poll

 

 Hilfe      · Richtlinien / Impressum      Mitglieder     Kalender