Erweiterte Suche

WMF 10 schaltet ab

Abschaltung bei Milchschaumfunktion

hartmut2704

Donnerstag, 09. Juli 2015, 10:57 Uhr

*

Kaffeetrinker

Gruppe: Mitglieder

Beiträge: 1

Mitgliedsnummer.: 27303

Mitglied seit: 09.07.2015

Meine WMF 10 schaltet ab, wenn die Milchschaumfunktion betätigt wird (also bei Cappuccino, Latte Macchioto oder einfacher Milchfunktion). Milchschaum läuft ca 0,5 Sekunden, danach blinkt das komplette Bedienfeld kurz auf und die Maschine schaltet komplett ab. Die Maschine kann danach sofort wieder eingeschaltet werden. Kaffee- und Espressoherstellung funktioniert einwandfrei.
Kann mir jemand helfen oder hat jemand vielleicht einen Schaltplan der WMF 10.

vivanco

Sonntag, 21. Februar 2016, 13:38 Uhr

*

Kaffeetrinker

Gruppe: Mitglieder

Beiträge: 1

Mitgliedsnummer.: 28377

Mitglied seit: 21.02.2016

Hallo hartmut2704,

ich habe das gleiche Problem. Jetzt musst ich entkalken und sobald Milchschaum in betrieb ist schaltet es aus. Hast du schon inzwischen Problem gelöst ?

Ich denke das es an Magnet pumpe liegt nur ich finde leider nirgendwo im netzt nach ersatzteile.

user posted image

user posted image

Nicoletta

Mittwoch, 23. März 2016, 15:23 Uhr

*

Kaffeetrinker

Gruppe: Mitglieder

Beiträge: 1

Mitgliedsnummer.: 28551

Mitglied seit: 23.03.2016

Hallo habe das gleiche Problem weiß jemand woran es liegen könnte?

Guest

Mittwoch, 19. Juli 2017, 13:32 Uhr

Unregistered

Habe das s3lbe Problem. Gibt es da eine Lösung?

kaffeechris

Mittwoch, 19. Juli 2017, 16:53 Uhr

*

Vollautomat-Experte

Gruppe: Moderatoren

Beiträge: 1728

Mitgliedsnummer.: 24425

Mitglied seit: 29.05.2014

Da sich seit zwei Jahren niemand hier drauf gemeldet hat wird auch keiner Erfahrungswerte dieser Maschine haben.
Mfg Chris



--------------------
Alles ist Wiederverwertbar, sogar diese Buchstaben.
Keine Anfragen oder Hilfe, über E-Mail.

Gast_Bernd

Donnerstag, 21. Februar 2019, 20:54 Uhr

Unregistered

habe das gleiche problem
werde das gerät mal zerlegen und durchmessen

Dundee

Freitag, 02. August 2019, 23:30 Uhr

Unregistered

QUOTE (Gast_Bernd @ Donnerstag, 21. Februar 2019, 20:54 Uhr)
habe das gleiche problem
werde das gerät mal zerlegen und durchmessen

Hallo Bernd,
same problem.
Konntest du Den Fehler lokalisieren.

Da es verschiedene zu läuft gibt für Tee Kaffee etc., denke ich dass es am Ventil liegt. Das dort hin und her schaltet.

Gruß Dundee

Dundee

Freitag, 02. August 2019, 23:32 Uhr

Unregistered

QUOTE (Gast_Bernd @ Donnerstag, 21. Februar 2019, 20:54 Uhr)
habe das gleiche problem
werde das gerät mal zerlegen und durchmessen

Hallo Bernd,

Konntest du den Fehler lokalisieren?

Da es für Tee, Kaffee und Milchschaum-Einheit verschiedene zuläufe gibt, vermute ich dass es am Ventil Umschalter liegt.

Danke und Gruß Dundee

Gast_Maxx

Donnerstag, 03. Oktober 2019, 15:51 Uhr

Unregistered

Oh, wie schön dass es nicht nur mein Problem ist...
wer hat schon eine Lösung gefunden?

Ixa

Samstag, 19. Oktober 2019, 20:26 Uhr

Unregistered

Ich habe das gleiche Problem, ist jemand, der das löst?
Ich trenne das Magnetventil und nichts knorrt.
unsure.gif

Gast_Maxx

Freitag, 10. April 2020, 11:01 Uhr

Unregistered

QUOTE (Gast_Bernd @ Donnerstag, 21. Februar 2019, 20:54 Uhr)
habe das gleiche problem
werde das gerät mal zerlegen und durchmessen

Hallo Bernd,
Hat das Zerlegen etwas gebracht.
Ich hatte das Problem vor 10 Monaten durch Entkalken und geduldiges Probieren „gelöst“.

Heute -nachdem lange nicht benutzt- tritt es wieder auf. Die WMF 10 ist (?) ja baugleich mit Petra KM45 ... hat vielleicht jemand da eine Idee?

Maxx

obod0002

Mittwoch, 29. April 2020, 11:11 Uhr

Unregistered

meine WMF 10 schaltet sich seit Jahren auch beim Zapfen von Milchschaum ab, ebenso beim Entkalken.
Leider meint die Maschine nun, Entkalken seie nicht nur gewünscht sondern Zwang. Daraus folgt: nicht einmal mehr Kaffee wird zubereitet.
Ich habe mir nun eine gebrauchte zweite WMF 10 gekauft, die Elektronik meiner an die andere angeschlossen und dort die Entkalkung durchgeführt. Dann die Elektronik wieder in meine eingebaut und siehe da, Kaffee fließt wieder.

So viele Teile können es also nicht sein, die kaputt sind: die Elektronik am Bedienteil scheint es nicht zu sein, die Heizung wohl auch nicht.
Kann Jemand eventuell sich die kleine Platine mal anschauen? Was steuert das was? Ich vermute die Triacs sind nur für's Ein-/Ausschalten der Heizung?
Das Magnetventil für den Schaum erhält zu Beginn der Entkalkung für einen Sekundenbruchteil Strom, schaltet und Wasser strömt. Und dann schaltet sich die Maschine ab ... scheinbar nur diskrete Bauteile.
Danke sehr

obod0002

Donnerstag, 30. April 2020, 14:39 Uhr

*

Kaffeetrinker

Gruppe: Mitglieder

Beiträge: 1

Mitgliedsnummer.: 38561

Mitglied seit: 30.04.2020

QUOTE
Die WMF 10 ist (?) ja baugleich mit Petra KM45 

zumindest ein Hinweis: die Netzteilplatine der WMF 10 trägt folgenden Aufdruck: "KM45 MB"