Erweiterte Suche

Problem bei Nespresso Le Cube

schnell blinkende Tasten

ghost

Dienstag, 29. Oktober 2019, 10:03 Uhr

Unregistered

Hallo,

bei meiner EN-95 waren es je ein

220nF X2 275Vac
680nF X2 275Vac

hatten beide nur mehr ~10% ihrer Kapazität - wusste nicht
dass MKS Kondensatore auch altern.

Maschine läuft wieder wie neu - DANKE für den Tipp!

Beste Grüße

Gast_noob

Mittwoch, 13. November 2019, 20:02 Uhr

Unregistered

Hi,
ich hab mir die DeLonghi 685 zugelegt.
Bei mir blinken die 2 Lampen für die Tassen nach dem Aufschäumen.
In der Anleitung steht, dass der Hebel für die Düse nicht auf 0 steht.

Der Hebel ist aber auf 0.

Wenn ich allerdings den Dampf ablasse, hören die zwei Tasten zu blinken auf.
Das passiert, wenn man unter dem Aufschäumen auf eine Tassentaste drückt.
Dann kommt nur noch heißes Wasser raus und kein Dampf mehr.

Sollte der überflüssige Druck nicht automatisch abgelassen werden, wenn man auf 0 stellt?



Gast_Fritz

Samstag, 10. Oktober 2020, 12:11 Uhr

Unregistered

@Kaffeeliebhaber
Deine Beschreibung hat mir sehr geholfen.
Meine Le Cube macht mir wieder einen wunderbaren Kaffee.
Grosses Dankeschön an alle hier im Forum für eure wirklich hilfreichen Tipps.
LG Fritz

oren

Sonntag, 01. November 2020, 10:02 Uhr

Unregistered

QUOTE (Gast_Sven @ 07. Mai 2014 11:29 Uhr)
Hallo
, ich schreibe hier nur, weil ich das gleiche Problem hatte und Ihnen sagen wollte, was mit mir los ist. Vielleicht hilft es jemandem.

Die Symptome:
Beim Einschalten "wärmt" sich die Maschine auf, so dass der Einschaltknopf etwa 2-3 Minuten lang langsam blinkt. Die beiden Kaffeeknöpfe blinken dann schnell hin und her, wie oben beschrieben. Nichts funktioniert mehr.

Die Diagnose:
Was ich sehr hilfreich fand, waren die Hinweise von "Frahlingliebhaber", beide Tasten zu drücken und zu halten und dann das Gerät einzuschalten. Nach ca. 5 Sekunden lässt die Maschine für weitere 5 Sekunden Wasser durchlaufen. Man konnte also einerseits (in einem zugegebenermaßen anstrengenden Modus) eine Entkalkung durchführen, aber das war nicht mein Problem. Auf der anderen Seite kann man damit sehr gut feststellen, ob die Heizung noch funktioniert. Also: Schalten Sie einmal ganz normal ein und warten Sie, bis die 2-3-minütige "Aufheizphase" vorbei ist und die Tasten abwechselnd blinken. Dann wieder ausschalten, beide Tasten gedrückt halten und wieder einschalten. Warten Sie, bis das Wasser kommt und prüfen Sie, ob es kalt oder warm ist. Mir war kalt. Das bedeutet, dass die Heizung nicht funktioniert. Deshalb hat auch die Kaffeemaschine einen Fehler signalisiert (= abwechselndes Blinken), denn nach einigen Minuten "heizt" sie "auf", läuft in ein Timeout und wird dann vom Sensor "noch kalt" signalisiert.
Dies kann zwei Hauptursachen haben: 1. Die Entlöt-Sicherung am Thermoblock ist durchgeschmolzen. 2. Das Schaltrelais ist gebrochen. Beides kann mit einem Multimeter überprüft werden, wenn die Maschine angeschraubt wird. Dies ist etwas schwierig zu erreichen, da Nespresso freundlicherweise Schrauben mit Spezialköpfen eingebaut hat. Eine kleine Zange wird helfen. Dann schraubt man am besten normale Schrauben ein (die normalen Geräteschrauben für Unterputzdosen der Elektroinstallation (3,2 x 15) funktionieren hier recht gut).
In meinem Fall war es das Relais. Ist dies der Fall, kann die Diagnose auch leichter durchgeführt werden: Normalerweise hört man das Schalten des Relais nach dem Einschalten in der Aufwärmphase deutlich. Mehr habe ich nicht über mich gehört.

Die Therapie:
In meinem Fall: Relais austauschen. Das ist etwas schwer zu bekommen, aber ich habe von Conrad ein anderes gekauft (es muss natürlich hinsichtlich Spannung und Stromstärke passen und sollte halbwegs passen) und es mit Drähten eingelötet, weil es nicht direkt auf die Platine passte. Danach ging alles wieder gut :-).

Alles in allem dauerte es etwa 2 Stunden (ohne die Zeit, das Relais zu besorgen, aber inklusive der ganzen Fehlersuche) und hinterliess das gute Gefühl, etwas repariert zu haben, anstatt es wegzuwerfen :-)



Hoffentlich hilft das jemandem,
SvenP.S




.






Wenn es Ihre Entlötsicherung wäre und nicht das Relais, wäre ich mit der Reparatur vorsichtig. Das würde bedeuten, dass es zu heiß geworden ist (es sitzt direkt auf dem Thermoblock). Da dies jederzeit wieder passieren kann, würde ich zuerst nach der Ursache dafür suchen (defekter Temperatursensor etc.). Sonst könnte das Gerät wirklich abbrennen...





















Männer wissen jetzt nicht, wie sie Ihrem Freund danken sollen.

my la cube wieder normal

RSKusi

Dienstag, 30. März 2021, 01:19 Uhr

Unregistered

QUOTE (Gast_Boris @ Donnerstag, 08. August 2019, 13:11 Uhr)
QUOTE (MHD @ Samstag, 30. Mai 2015, 14:03 Uhr)
QUOTE (Gast_Stefan @ Mittwoch, 22.Oktober 2014, 09:17 Uhr)
ich wäre auch dankbar für Hinweise, welches Relais man bei Conrad kaufen muß, damit es in die Le Cube paßt!

Die Frage ist zwar schon ein bisschen her, aber für andere ist eine Antwort evtl. noch hilfreich.

Original war in meiner Krups Nespresso Le Cube XN 5000 das Subminitaturrelais Hongfa HF3FD-1/048-HS3F verbaut.

Ich habe als Ersatz ein Zettler AZ943-1CH-48DE verwendet, ist aber nur Class B statt F (nur 70 °C statt 85 °C max. Umgebungstemperatur im Betrieb); es ist ein Umschalter, den überflüssigen zweiten Kontakt kann man aber einfach vor dem Einlöten umbiegen.

Das Ersatzrelais gibt's bei Conrad oder Voelkner (günstigerer Versand) für 1,80 € + Versand (Stand Mai 2015).

Beim Auseinander- und Zusammenbau hat dieses Service Manual hinreichend gut geholfen.

Schon sehr-sehr lange her, aber...
Würde auch dieses Produkt passen (ebenfalls bei Contad)?
--> Finder 36.11.9.048.4011 Printrelais 48 V/DC 10 A 1

Max. Temperatur ist hier 85°

Danke & Gruß
Boris

Hat es bei Dir mit diesem Relais damals geklappt?

Guest

Montag, 26. April 2021, 23:08 Uhr

Unregistered

hallo, zu 90% Relais ist defekt . 10A 48V und muss nicht original sein .ich habe ein dicke Relais zu Seite gelegt minus und Heizung mit 1.5mm und schalt Eingänge mit dünne Kabel gelötet und isoliert funktioniert perfekt . Relais ab 30v reicht aber Ampere muss +10a sein.viel spass.

Gast_marina

Mittwoch, 05. Mai 2021, 08:31 Uhr

Unregistered

QUOTE (Guest_Boris @ Donnerstag, 08. August 2019 um 1:11 PM
)QUOTE (MHD @ Samstag, 30. Mai 2015, 14:03)
QUOTE (Guest_Stefan @ Mittwoch, 22. Oktober 2014, 09:17 PM)
Ich würde mich auch über einen Tipp freuen, welches Relais ich bei Conrad kaufen sollte, um es in den Le Cube einzubauen!Ist zwar schon

sehr lange her, aber....
Würde dieses Produkt auch passen (auch bei Contad)?
Finder 36.11.9.048.4011 Print-Relais 48 V/DC 10 A 1Max.

Temperatur ist hier

85°Danke&GrußBorisHallo

Boris, hat

es bei Dir mit diesem Relais funktioniert? 36.11.9.048.4011 Print-Relais 48 V/DC 10 A 1Max.
Ich habe das gleiche Problem und ich kann das HF3FD 048-HS3F nicht finden sad.gif

Danke

















Gast_Marina

Mittwoch, 05. Mai 2021, 13:04 Uhr

Unregistered

QUOTE (Guest @ April 26, 2021 11:08 pm)
hallo, 90% Relais ist defekt. 10A 48V und muss nicht original sein .Ich habe ein dickes Relais beiseite gelegt minus und Heizung mit 1,5mm und Schalteingänge mit dünnem Draht gelötet und isoliert funktioniert einwandfrei . Relais von 30v reicht aber Ampere muss +10a sein.viel Spaß.

hallo danke

können Sie bitte senden Sie mir ein Beispiel für Relais, die das Original und auch das Schema ersetzen kann, wie haben Sie es angeschlossen?

Gast_Marina

Mittwoch, 05. Mai 2021, 13:12 Uhr

Unregistered

QUOTE (MHD @ 30. Mai 2015, 02:03 Uhr)
<!--QuoteBegin-Gast_Stefan+Mittwoch, 22.Oktober 2014, 09:17 Uhr--></div><table align='center' width='95%' cellpadding='3' cellspacing='1'><tr><td> QUOTE (Gast_Stefan @ Mittwoch, 22.Oktober 2014, 09:17 Uhr)</td></tr><tr><td id='QUOTE'><!QuoteEBegin-->Ich wäre auch dankbar für Tipps, welches Relais man bei Conrad kaufen kann, damit es in den Le Cube passt![/QUOTE]Die Frage ist schon etwas älter, aber für
andere
vielleicht noch hilfreich.

Ursprünglich war in meiner <a href='/kaffeemaschinen/krups/623_nespresso_le_cube_xn_5000/index.php' target='_blank'>Krups Nespresso Le Cube XN 5000</a> das Subminiaturrelais Hongfa HF3FD-1/048-HS3F eingebaut.

Als Ersatz habe ich ein Zettler AZ943-1CH-48DE verwendet, das aber nur Klasse B statt F ist (nur 70 °C statt 85 °C max. Umgebungstemperatur im Betrieb); es ist ein Umschalter, aber der überflüssige zweite Kontakt kann vor dem Einlöten einfach umgebogen werden.

Das Ersatzrelais ist bei Conrad oder Voelkner (günstigerer Versand) für 1,80 € + Versand erhältlich (Stand Mai 2015).

Beim Auseinander- und Zusammenbau hat diese Serviceanleitung ausreichend gut geholfen.










hallo

Wie haben Sie den Zettler AZ943-1CH-48DE auf die Platine gelötet?

Können Sie bitte einen Schaltplan zeigen
, danke

Gast_marina

Donnerstag, 06. Mai 2021, 10:13 Uhr

Unregistered

Ich habe das Originalrelais bei ebay von einem Verkäufer gefunden, es hat ein paar Tage gedauert, aber am Ende habe ich einige chinesische ebay-Verkäufer kontaktiert und einer von ihnen hatte dieses Relais bei 48V und er hat es bei ebay gelistet

https://www.ebay.com/itm/114795170311

 1Seite 2