Erweiterte Suche

cafe bonitas one touch / newstar Trester leeren

Problem mit permanent "Trester leeren"

r3dline

Donnerstag, 11. August 2016, 11:18 Uhr

Unregistered

Hallo,

Heute ist es zu einem Problem mit unserer Cafe Bonitas KVA ( Onetouch / Newstar ) welches ich nicht lösen kann, die Maschine meldet nach der Kaffeezubereitung das der Trester geleert werden muss.
Wie immer wurde der Trester rausgenommen geleert und mit Wasser gereinigt sowie abgetrocknet, nach dem einsetzen des Trester und schließen der Seitenklappe wird jedoch erneut ausgegeben das der Trester geleert werden muss.

Auch das aus und einschalten der Maschine brachte keinen Erfolg, nach dem einschalten beginnt der Spülvorgang anschließend sieht man für eine halbe Sekunde das Menü und wechselt wieder in die Anzeige „Trester Leeren“.

Gibt es eine Möglichkeit diesen manuell zu resetten ?

In einem anderen Thread habe ich gelesen das man über das Kalibrierungsmenü und der Nummer 00 den reset macht, jedoch kann ich über den Touchscreen nichts mehr machen da dort nur noch die meldung "Trester leeren" ausgegeben wird

Grüße
Steve

Guest

Donnerstag, 11. August 2016, 15:27 Uhr

Unregistered

Update:

Geräte muss zum Service, es handelt sich um einen Software-Fehler welcher nur durch ein Update dauerhaft behoben werden kann.

Grüße
Steve

Gast_Nico

Mittwoch, 27. Dezember 2017, 21:41 Uhr

Unregistered

Hallo,

unsere NewStar hat nun den selben Fehler. Die Maschine ist nun 3 Jahre alt. Der Support meint, wir sollen den Reperaturservice für 99€ Buchen. Wenn es sich aber tatsächlich um einen Softwarefehler handelt, dann sehe ich das nicht ein.
@r3dline: Wie lief der Service bei dir ab?

Gast_Ioan

Montag, 05. Februar 2018, 00:03 Uhr

Unregistered

Hallo, habt ihr das Problem gelöst? Ich habe nun das gleiche Problem mit einer Bonitas Maschine, die zwar drei Jahre alt ist, ich aber nicht mehr als 2500 Tassen damit gebrüht habe:sad.gif. Ich sehe auch nicht ein, wegen eines Softwarw-Update 99 Euro zu zahlen. Habt ihr eine Idee, wie man das lösen könnte?

Kaffeepoint

Montag, 05. Februar 2018, 22:40 Uhr

*

Vollautomat-Kenner

Gruppe: Mitglieder

Beiträge: 455

Mitgliedsnummer.: 28864

Mitglied seit: 07.06.2016

Da ist die Tresterwaage defekt. -Sarkasmus aus_ Mal ehrlich da kauft ihr euch so einen Chinaschrott und verlangt dann das die Maschine funktioniert, wie ein 2000€ KVA. Ist schon ziehmlich schräg. Bei den 99€ wird ja nicht nur ein Stecker drangesteckt und neue Software aufgespielt, Maschinchen wird auch durchgecheckt. Erstaunlicher Weise kann man das über die Software auch auslesen. Siemens verlangt dafür 250 €, Jura mit Komponenten Tausch 199€, wir verlangen dafür... mach hier keine Werbung.

MfG Paul



--------------------
KVA:WMF 800 ST: Lelit Bianca PL 162

Gast_Christian

Montag, 28. Oktober 2019, 12:45 Uhr

Unregistered

Kann den jemand bestätigen, ob der Fehler tatsächlich beseitigt wurde mit dem 99 Euro Ticket? Ich hab verschiedene Berichte gelesen, dass Maschinen auch mit Defekt zurück kamen.

Drei haben hier von dem Fehler berichtet, den meine Maschine jetzt auch hat. Kann jemand zurück schreiben, ob der Fehler erfolgreich beseitigt wurde?!

Gruß Christian

CS

Sonntag, 07. März 2021, 20:10 Uhr

Unregistered

Ich hatte das gleiche Problem und konnte so lösen.

Hintere Abdeckung entfernen dazu die acht Schrauben lösen vorab den Stecker ziehen. danach habe ich das Graue Flachbandkabel vom Mainboard abgezogen was zum Display führt. Hiernach habe ich die Maschine wieder unter Strom gesetzt und das Flachbandkabel wieder aufs Mainboard gesteckt was man eigentlich nicht tun sollte wenn die Maschine unter Strom ist daher empfehle ich erst einmal die untere Variante nun gut Strom Stecker wieder aus der Steckdose und neu eingesteckt danach war die Fehlermeldung verschwunden und die Maschine lief wie immer.

Probiert es aber lieber erst einmal in dieser Reihenfolge aus Stromstecker ziehen dann das Flachbandkabel vom Mainboard ziehen. Stromversorgung herstellen dass das Mainboard einmal ohne Kommunikation zum Display Startet. Hiernach den Stromstecker wieder raus und das Flachbandkabel wieder anschließen. Stromversorgung wieder herstellen und schauen ob die Fehlermeldung weg ist.

Ist dieser immer noch da könnt ihr gerne die erste Variante probieren die bei mir funktioniert hat.

Bitte passt auf wenn die Maschine unter Strom steht besser noch holt euch Hilfe von einen erfahrenen Elektriker und führt Variante 1 nur aus wenn ihr damit leben könnt eventuell das Mainboard zu beschädigen.

Ich hoffe es klappt bei euch auch denn ich habe lange im Netz nach einer Lösung gesucht und nix gefunden habe dann selber angefangen rumzufumeln und siehe da Sie läuft wieder.

Gast_Martin   

Donnerstag, 10. Juni 2021, 22:29 Uhr

Unregistered

QUOTE (CS @ Sonntag, 07. März 2021, 20:10 Uhr)
Ich hatte das gleiche Problem und konnte so lösen.

Hintere Abdeckung entfernen dazu die acht Schrauben lösen vorab den Stecker ziehen. danach habe ich das Graue Flachbandkabel vom Mainboard abgezogen was zum Display führt. Hiernach habe ich die Maschine wieder unter Strom gesetzt und das Flachbandkabel wieder aufs Mainboard gesteckt was man eigentlich nicht tun sollte wenn die Maschine unter Strom ist daher empfehle ich erst einmal die untere Variante nun gut Strom Stecker wieder aus der Steckdose und neu eingesteckt danach war die Fehlermeldung verschwunden und die Maschine lief wie immer.

Probiert es aber lieber erst einmal in dieser Reihenfolge aus Stromstecker ziehen dann das Flachbandkabel vom Mainboard ziehen. Stromversorgung herstellen dass das Mainboard einmal ohne Kommunikation zum Display Startet. Hiernach den Stromstecker wieder raus und das Flachbandkabel wieder anschließen. Stromversorgung wieder herstellen und schauen ob die Fehlermeldung weg ist.

Ist dieser immer noch da könnt ihr gerne die erste Variante probieren die bei mir funktioniert hat.

Bitte passt auf wenn die Maschine unter Strom steht besser noch holt euch Hilfe von einen erfahrenen Elektriker und führt Variante 1 nur aus wenn ihr damit leben könnt eventuell das Mainboard zu beschädigen.

Ich hoffe es klappt bei euch auch denn ich habe lange im Netz nach einer Lösung gesucht und nix gefunden habe dann selber angefangen rumzufumeln und siehe da Sie läuft wieder.

Hallo liebe Gemeinde, ich habe das gleiche Problem mit meiner Bonitas RM-A8 One Touch.

Nachdem ich die Threats dazu gelesen habe, und dafür ein "Software-Update" angeboten wurde, komme ich zu dem Schluss, der optionale Wartungsvertrag für damals 99€ Aufpreis die Inanspruchnahme fördern sollte.

Bei meiner Maschine habe ich durch Probieren folgendes erreicht:
Bonitas RM-A8 erfolgreich aus dem Freeze-Zustand (Tresterbehälter leeren) herausgebracht

1. Ohne Tresterbehälter gestartet, Fehler abgewartet, Behälter eingelegt.
Damit konnte die Störung mehrmals beseitigt werden.

2. Ohne Tresterbehälter gestartet, kurz vor Abschluss des Startvorgangs die rechte Klappe geöffnet und Tresterbehälter eingesetzt.
Die Maschine setzte den Startvorgang dann ohne Fehler fort.

Das Problem tritt immer wieder auf, wenn die Maschine den Trester geleert haben möchte.
Daher habe ich im Kalibrierungsmenü die maximale Anzahl der Cookies auf "99" gestellt.
Bevor die 99 Kaffee-Bezüge (oder Spülungen) erreicht ist, muss sie über das Menü mittels "00" resettet werden.

Weil man dann alle (Kalibrier)-Parameter neu einstellen muss, habe ich sie mir in einer Tabelle notiert.
Ich versuche, die Tabelle hier anzuhängen.

Vielleicht hilft dies dem einen oder anderen Besitzer dieser Maschine.

Weil man an dieser Maschine so sehr viel selbst einstellen kann gefällt sie mir sehr gut.
Ich würde sie auch nicht gerne wegen dieser Software-Sache entsorgen, da ich sie sehr pflege.

Viele Grüße

Martin




Gast_Martin   

Donnerstag, 10. Juni 2021, 22:41 Uhr

Unregistered

Hier ist eine Tabelle meiner Einstellungen in der Bonitas One-Touch:

00 Reset setzt alles zurück

11 Tassenmenge gesamt MFG: 2014-06-13 Lot: RM20146121 RM-A8

Code Zweck Bereich mögliche Einstellung aktuell
22 ? 0-1 0-off 1-on 1
33 Pump off 0-20 17
44 Pump on 0-10 7
55 Cookie-Anzahl 0-99 16 oder 99 99
66 Bohnen leer Sensor (R/S) 0-9 6
77 Temperatur 0-9 3
88 Kaffee-Menge 0-99 25
99 Wassermenge 0-9 2

Fehler: Kaffee bitter ---> Zu fein gemahlen

Viele Grüße

Martin