Erweiterte Suche

Probleme & Fehler bei Franke Kaffeemaschinen

Spezialist für Franke Gastromaschinen

Coffeelover2000

Samstag, 01. August 2015, 01:24 Uhr

*

Kaffeetrinker

Gruppe: Mitglieder

Beiträge: 4

Mitgliedsnummer.: 27408

Mitglied seit: 01.08.2015

Hallo zusammen wenn jemand irgendwelche Fragen hat oder Hilfe benötigt bei Einstellungen oder Reparatur könnt Ihr euch gerne hier melden.
Auch steh ich zur Verfügung bei technischen Problemen bei der Fehlersuche.

Ihr könnt mich auch privat anschreiben ich werde so rasch wie möglich antworten.
Ich kann auch behilflich sein bei der Beschaffung der Ersatzteile.

Freue mich euch bei Problemen helfen zu können.

Liebe Grüsse
Coffelover3000

Gast_Alfred

Mittwoch, 17. August 2016, 19:25 Uhr

Unregistered

Hier hat jemand der fehler beschrieben.

Ich habe jetzt der gleiche fehler. Wie soll ich jetzt suchen.
Hab schon die zwei thermostaten am boiler ersetzt.

alfred.valk@upcmail.nl

danke



Hallo zusammen,

ich hab hier eine Franke Evolution bei der kommt "Temperaturfühler 1" im Wechsel mit "Aufheizen". Leider tut sich sonst nichts.

Am Boiler selbst gibt es keinen Temperaturfühler. Ich hab nur einen an der Brühkammer gefunden, an diesem hab ich zuerst 6kOhm gemessen. Da ich noch eine defekte Franke Ecolino besitze hab ich an der den Temperatursensor auch gemessen mit 1kOhm, also hab ich die komplette Brühereinheit aus der Ecolino in die Evolution gebaut. Leider ohne Erfolg. Es kommt weiterhin "Temperaturfühler 1" im Display.

Kann mir jemand sagen, welches der Temperatursensor ist ?

Viele Grüße

Nixlas

Freitag, 30. September 2016, 15:42 Uhr

Unregistered

Hallo, neuerdings habe ich folgendes Problem:
Wenn ich beim Franke FM800 das Reinigungsprogramm zur automatischen Reinigung starten will, geht die Maschine zwar in das Programm, jedoch hängt sie sich bei "Reinigung wird vorbereitet" immer aus, und geht nicht weiter in die nächsten Einzelschritte (Satzbehälter herausnehmen etc.)

Bitte um Hilfe

Ouss

Mittwoch, 25. März 2020, 17:00 Uhr

Unregistered

QUOTE (Gast_Alfred @ Mittwoch, 17. August 2016, 19:25 Uhr)
Hier hat jemand der fehler beschrieben.

Ich habe jetzt der gleiche fehler. Wie soll ich jetzt suchen.
Hab schon die zwei thermostaten am boiler ersetzt.

alfred.valk@upcmail.nl

danke



Hallo zusammen,

ich hab hier eine Franke Evolution bei der kommt "Temperaturfühler 1" im Wechsel mit "Aufheizen". Leider tut sich sonst nichts.

Am Boiler selbst gibt es keinen Temperaturfühler. Ich hab nur einen an der Brühkammer gefunden, an diesem hab ich zuerst 6kOhm gemessen. Da ich noch eine defekte Franke Ecolino besitze hab ich an der den Temperatursensor auch gemessen mit 1kOhm, also hab ich die komplette Brühereinheit aus der Ecolino in die Evolution gebaut. Leider ohne Erfolg. Es kommt weiterhin "Temperaturfühler 1" im Display.

Kann mir jemand sagen, welches der Temperatursensor ist ?

Viele Grüße

Ich habe das gleiche