Erweiterte Suche

Seaco Royal Professional - Wasserstand Sensor

Wasserstand Schwimmer Sensor

tom667

Montag, 26. April 2021, 20:18 Uhr

*

Kaffeetrinker

Gruppe: Mitglieder

Beiträge: 4

Mitgliedsnummer.: 6223

Mitglied seit: 12.12.2009

Meine gute alte Royal Professional ärgert mich in letzter Zeit immer öfter. Die Maschine meldet "Wassertank füllen", z.T. selbst wenn der Tank noch randvoll bzw. frisch gefüllt ist. Der Tank wurde vor einigen Jahren mal getauscht, da war das Problem aber noch nicht vorhanden.

Der Fehler lässt sich temporär umgehen, in dem man hinten am Tank mit einem Magneten den Schwimmer geschickt hin- und herbewegt. Nach Wegnahme des externen Magneten fängt sich die Maschine dann meist, manchmal für eine Tasse, manchmal auch länger. Ich hatte erst vermutet, dass sich da Wasserblasen über dem Schwimmer sammeln. Anfangs hat es meist gereicht, den Tank nochmal mit etwas Nachdruck neu aufzusetzen. Das klappt inzwischen nicht mehr.

Das Probem nervt mich inzwischen zunehmend. Ich habe schon überlegt, einfach einen starken Magneten hinten an die Maschine zu kleben. Aber vielleicht gibt es auch einen Trik, wie man das richtig beheben kann? Kann der Schwimmer entmagnetisiert sein? Ist der einzeln erhältlich? Oder kann man den Sensor neu anlernen? Kann ein Bauteil in der Schaltung zur Sensorauswertung altersschwach geworden sein, z.B. ein Elko?

Gruß
Tom

Schlawi

Montag, 26. April 2021, 21:07 Uhr

*

Vollautomat-Profi

Gruppe: Mitglieder

Beiträge: 580

Mitgliedsnummer.: 14628

Mitglied seit: 26.12.2011

Das gibt es das der Magnet mit den Jahren schwächer wird. Du kannst dir einen neuen Schwimmer kaufen oder halt einen neuen Tank. Gibt es beides zu kaufen. Falls du den Schwimmer kaufst dann auch gleich noch die Abdeckung über dem Schwimmer mit bestellen. Die geht vermutlich kaputt beim Ausbau.
Der Schwimmer ist die Ersatzteilnummer 996530050556
Der Deckel 996530050459



--------------------
Bleibt Gesund!

tom667

Donnerstag, 29. April 2021, 08:30 Uhr

*

Kaffeetrinker

Gruppe: Mitglieder

Beiträge: 4

Mitgliedsnummer.: 6223

Mitglied seit: 12.12.2009

Danke für die ET-Nummern.

Der neue Schwimmer ist seit gestern Mittag eingebaut. Den Deckel habe ich nicht gebraucht, ich hatte den Schwimmer und die Kammer kürzlich schon gründlich gereinigt, was aber nicht geholfen hat. Die erste Tankfüllung ist bald durch, bisher ohne das ich nachhelfen musste. Da hätte ich mich schon viel eher drann machen sollen.

Gruß
Tom