Erweiterte Suche

Problem Siemens EQ 5

Mahlt nicht

Gast_Werner

Sonntag, 11. März 2018, 14:19 Uhr

Unregistered

Hallo,
meien Siemens EQ 5, ca. 6 Jahre alt, macht plötzlich Probleme. Wenn man einen Kaffee anfordert, läuft nicht, wie bisher, das Mahlwerk an, sondern sofort die Pumpe. Es kommt kein Kaffee, klaro, aber auch kein Wasser. Die Pumpe stppt dann, es wird "Bitte warten" angezeigt, dann ist man wieder im Auswahlmenu.

Mechanisch kann ich selbst reparieren, elektronisch nur austauschan, wenn ich weiß was und wo. Messen kann ich das nicht.

Sie wurde 3 mal in der Garantiezeit, immerhin kostenlos, aber jeweils mit mehrwöchiger Reparaturzeit instandgesetzt. Nach der Garantie wurde sie in einer markenunabhängigen Werkstatt gewartet und repariert und hat dann immerhin 3 Jahre fast problemlos Kaffe geliefert, allerdings durch Undichtigkeit ständig ihren Standplatz eingesaut.

Ich würde die Maschine auch zur Reparatur geben, aber ich weiß nicht ob sich das lohnt. Immerhin gibt es diese Maschine im Netz für ca. 310,- € neu. Trotzdem: Siemens nie wieder.

Trotzdem würde ich die Maschine gerne noch einmal reparieren, um in Ruhe nach einer Alternative zu suchen. Vielleicht hat ja wer einen Tip.

Werner.

HWS

Sonntag, 11. März 2018, 15:05 Uhr

*

Vollautomat-Profi

Gruppe: Mitglieder

Beiträge: 996

Mitgliedsnummer.: 24376

Mitglied seit: 23.05.2014

Es muesste das Mahlwerk erst mal ausgeputzt werden. Es gibt bei <juraprofi.de> hilfreiche Anleitungen, wie man das Mahlwerk ausbaut. - Ausserdem kann es sein, dass in der Leistungsplatine eine der 4 Dioden des Brueckengleichrichters durchgebrannt ist, wegen zuviel Last des verstopften Mahlwerks. Diese laesst sich auswechseln. Die kleine weisse Turbine, das Flowmeter, muss auch gecheckt werden, ob sich das Raedchen im Inneren ohne Hemmung drehen kann.

HWS

Gast_Sascha

Donnerstag, 21. Februar 2019, 08:21 Uhr

Unregistered

Hallo,

wie ging es denn aus mit Deiner Maschine?
Ich habe seit gestern ein ähnliches Symptom.

Enrico69

Samstag, 02. März 2019, 18:24 Uhr

*

Kaffeetrinker

Gruppe: Mitglieder

Beiträge: 5

Mitgliedsnummer.: 33116

Mitglied seit: 23.10.2018

[B][/B]Hallo
bitte mal folgendes machen:
"Off" und "Start" beim Einschalten gedrückt UND (das ist der Trick) vorher Wahlschalter auf "Spülen" - es erscheint das SDS Menü:

Hier dann oben durch Drehen wählen: Komponententest, Sensortest, Statistik, Produktionsdaten, Fehlerspeicher, Log-Dateien
Durch "Off" jeweils auswählen, ggf in den Menüs am oberen Knopf weiter suchen, jeweils eine Ebene zurück durch "Dampf"
Bei Komponententest mal auf "Grinder" gehen und testen.Läuft es ist das mahlwerk i.O. und der Fehler ist in der Elektronik.Laüft es nicht mahlwerk austauschen