Erweiterte Suche

Gaggia Platinum Vision/Swing Up

Fehlermeldung nach sehr kurzer Warnung m

Gast_Ross

Freitag, 03. März 2023, 00:10 Uhr

Unregistered

Hallo,

Ich wollte nur fragen, ob mir jemand einen Hinweis auf die mögliche Ursache des folgenden Problems geben kann:

Nach dem Einschalten des Geräts erscheint auf dem Display ganz kurz (vielleicht 1 Sekunde lang) die Meldung "Warming up" und dann die Meldung "Restart to solve the problem".

Ich versuche herauszufinden, ob es an den Sensoren am Kessel oder am Kessel selbst liegt. Diese sind meiner Meinung nach die wahrscheinlichsten Schuldigen. Sagen Sie mir natürlich, wenn meine Theorie über den Fehler an der Maschine falsch ist.

Vielen Dank!

MrLed

Freitag, 03. März 2023, 07:08 Uhr

*

Barista

Gruppe: Mitglieder

Beiträge: 206

Mitgliedsnummer.: 31782

Mitglied seit: 14.01.2018

Wenn meine Vermutung richtig ist, ist die Platinum Vision identisch mit einer Saeco Talea Touch.
Bei Saeco gibt es einen Testmodus und ich meine bei der Talea Touch auch einen Diagnosemodus/ Fehlerstatus.
Vielleicht ist da ja was hinterlegt und du kannst den Fehler besser eingrenzen.

MrLed

Freitag, 03. März 2023, 07:09 Uhr

*

Barista

Gruppe: Mitglieder

Beiträge: 206

Mitgliedsnummer.: 31782

Mitglied seit: 14.01.2018

https://saeco-support-forum.de/threads/service-manual-fuer-odea-und-talea-serie-inkl-test-diagnosemodi-und-explo.56338/

Gast_Ross

Dienstag, 07. März 2023, 10:58 Uhr

Unregistered

Vielen Dank für die Hinweise auf die Handbücher und die Tests. Leider war es für mich schwierig, das Problem mit ihnen zu isolieren. Ich habe den Kessel teilweise zerlegt und mit einem Multimeter getestet. Ich bin ziemlich zuversichtlich, dass der Kessel in Ordnung ist (der Widerstand ist nach meinen Berechnungen korrekt). Jetzt untersuche ich die beiden Thermosensoren oben auf dem Kessel. Ich habe vor einer Weile versucht, die Schalter auf der Oberseite zu drücken (eines der ersten Dinge, die ich ausprobiert habe), aber das scheint nicht geholfen zu haben. Ich muss jetzt eine Wärmeleitpaste finden, um sie wieder mit dem Kessel zu verbinden (ich habe die Sensoren entfernt). Kann es sein, dass der Wärmekontakt schlecht war? Gibt es Empfehlungen für eine geeignete Wärmeleitpaste?

Vielleicht ist es hier besser, das Problem zu erklären. Beim Einschalten des Geräts erscheint etwa eine Sekunde lang die Meldung "Aufwärmen" und dann die Meldung "Neustart, um das Problem zu lösen". Es wäre hilfreich gewesen, wenn dort gesagt worden wäre, was das Problem tatsächlich ist! Hat jemand eine Theorie, was das Problem sein könnte? Ich erhalte keine Fehlermeldungen auf dem Display. Soweit ich das beurteilen kann, funktionierte das Mahlwerk, als ich mit den Diagnoseeinstellungen gespielt habe, einwandfrei.

Vielen Dank!

Gast_Rolando

Samstag, 12. August 2023, 02:19 Uhr

Unregistered

QUOTE (Gast_Ross @ Freitag, 03. März 2023, 00:10)
Hallo,

Ich frage mich, ob mir jemand einen Hinweis auf die mögliche Ursache des folgenden Problems geben kann:

Nach dem Einschalten des Geräts zeigt das Display ganz kurz (vielleicht 1 Sekunde lang) die Meldung "Heizung" und dann die Meldung "Reset zur Fehlersuche" an.

Ich versuche herauszufinden, ob es an den Kesselsensoren oder am Kessel selbst liegt. Das sind meiner Meinung nach die wahrscheinlichsten Schuldigen. Sagen Sie mir bitte, ob meine Theorie über den Fehler an der Maschine falsch ist.

Ich danke Ihnen vielmals.

Hallo, ich habe das gleiche Problem, es sagt mir, dass ich neu starten soll, um das Problem zu lösen, ich frage mich, ob Sie es geschafft haben, es zu lösen.