Erweiterte Suche

EQ5 : Schluss nach 2,5 Tassen . Dampfknall .

..danach ist die Brüheinheit verriegelt.

Wollkopf

Dienstag, 18. September 2018, 15:49 Uhr

*

Kaffeetrinker

Gruppe: Mitglieder

Beiträge: 4

Mitgliedsnummer.: 32939

Mitglied seit: 18.09.2018

Hallo , Kaffetrinker .

Unsere EQ5 wird wohl langsam eigensinnig . Zwei grosse Tassen bereitet sie problemlos zu . Bei der dritten Tasse wird die Pumpe immer leiser und es kommt nur noch etwa ein Eierbecher voll Kaffee .
Dann zischt es laut und irgendwo rechtsseitig tritt Dampf aus . Danach herrscht Ruhe .

An spätestens diesem Punkt ziehe ich den Stecker und hole tief Luft ....

Öffnet man das externe Dampfventil , tritt immer noch etwas Dampf aus . Die Brüheinheit ist blockiert und die Aussparung für den roten Riegel steht auf ca 10 Uhr .
Setzt man die Maschine danach wieder unter Spannung , so fährt die Brüheinheit in ihre Grundstellung und die 3 Bedienungstasten sind wieder hinterleuchtet . Keines der sechs Störungssignallämchen leuchtet und man kann sich wieder (nur ) zwei grosse Tassen zubereiten . Bei der dritten Tasse tritt die oben beschriebene Fehlfunktion wieder auf .

Watt nu ? So kann es ja nicht weitergehen .

Dank im Voraus für Eure Tipps und Ratschläge................................................Wollkopf

Kaffeepoint

Samstag, 22. September 2018, 09:18 Uhr

*

Vollautomat-Kenner

Gruppe: Mitglieder

Beiträge: 398

Mitgliedsnummer.: 28864

Mitglied seit: 07.06.2016

Pumpe wird leiser...? Du hast es doch schon selbst beantwortet. Pumpe leiser --> Verstopfung (Mahlgrad etwas gröber stellen, Maschine entkalken), Pumpe laut --> Luft im Fluidsystem, Wasserfilter oder Tank sitzt nicht richtig.

MfG Paul



--------------------
KVA:WMF 500 ST: Lelit Bianca PL 162

Wollkopf

Samstag, 29. September 2018, 13:57 Uhr

*

Kaffeetrinker

Gruppe: Mitglieder

Beiträge: 4

Mitgliedsnummer.: 32939

Mitglied seit: 18.09.2018

Herzlichen Dank , Kaffeepoint , für Deine Antwort .
Bald sind Herbstferien , dann gehe ich dieser Sache auf den Grund . Über das Ergebnis werde ich berichten .

Gruß...................................Wollkopf

Wollkopf

Donnerstag, 18. Oktober 2018, 17:32 Uhr

*

Kaffeetrinker

Gruppe: Mitglieder

Beiträge: 4

Mitgliedsnummer.: 32939

Mitglied seit: 18.09.2018

Hallo , Forum .

Das Allerblödeste , was einem bei der Revision einer defekten Kaffeemaschine passieren kann ist : Man findet keinen Fehler - und die Maschine funktioniert danach trotzdem wieder einwandfrei . Ich kann also nix Vernünftiges zum Wissenspool dieses Forumes beitragen .

Vielleicht hat mal irgendjemand einen Nutzen davon , zu erfahren , was ich gemacht habe . Darum hier :
1. Ein spannungsfester Fachmann hat die Pumpe ausgebaut ( siehe KOMTRA- Hilfestellung , Video ) , in ein Stativ eingespannt , alle 3 Schlauchabgänge mit PE-Schläuchen in einen Wassertopf geführt . Mit externem Stecker beschaltet und 10 Minuten lang laufen lassen . leichte Erwärmung , aber einwandfreie Förderung .
2. Wasserzähler angeblasen - prima Durchgang
3. Durchlauferhitzer durch den Pumpenschlauch angeblasen - prima Durchgang .
4 Der Fachmann von (1) hat die Pumpe wieder eingebaut , den Füllstandasschalter deaktiviert und 4 Tassen Kaffee bei geöffneter Seitenwand zubereitet . Es zeigten sich keinerlei Anomalien .

Der Kaffe hat uns gut geschmeckt .

Gruß..........................Wollkopf



Wollkopf

Samstag, 20. Oktober 2018, 16:25 Uhr

*

Kaffeetrinker

Gruppe: Mitglieder

Beiträge: 4

Mitgliedsnummer.: 32939

Mitglied seit: 18.09.2018

Sch....e war's !

Nach genau 6 Tassen blieb die Maschine wieder nach ein paar Sekunden hängen .

Watt nu ?

Enrico69

Dienstag, 23. Oktober 2018, 19:24 Uhr

*

Kaffeetrinker

Gruppe: Mitglieder

Beiträge: 2

Mitgliedsnummer.: 33116

Mitglied seit: 23.10.2018

Hi
ich hatte das Problem auch das 2-3 x problemlos Kaffee kam und dann dieser Dampfabgang an der Seite.Erst nach Tausch der Pumpe war das Problem erledigt
Gruss Enrico

HWS

Samstag, 03. November 2018, 12:34 Uhr

*

Vollautomat-Profi

Gruppe: Mitglieder

Beiträge: 991

Mitgliedsnummer.: 24376

Mitglied seit: 23.05.2014

Die Ulka Pumpen lassen sich leicht reparieren. Es gibt ein RepKit (Arbeitsdichtung mit Ventilkugel) sehr guenstig imNetz zu kaufen. Die Kugel muss mindenstens 3,8 mm Durchmesser haben. Eine neue hat 4 mm. Doch eine neue Ersatzpumpe kostet auch nicht die Welt.
HWS

Guest

Mittwoch, 28. November 2018, 19:44 Uhr

Unregistered

Hallo , liebe Foristen .

Es war mir einfach nicht möglich , die Pumpe des fehlerhaften Arbeitens zu überführen . Ausgebaut und eingebaut zog sie -gut sichtbar- Wasser durch den saugseitigen Zulaufschlauch . Trotzdem kam kein Kaffee - dafür waren aber aber seltsame , übele Knackgeräusche zu hören ..

Das Problem hat eine - vorläufige - Lösung gefunden , denn plötzlich stand eine neue Maschine in unserer Küche . .

Desungeachtet geht meine Fehlersuche an der EQ5 weiter . Als ich die Brüheinheit herausgenommen und von Hand bewegt habe - mit einem Löffelstiel das Kupplungsteil gedreht - fiel mir die Schwergängigkeit auf . Mitunter erreichte der seitliche blaue Zulaufwinkel auch gar nicht seine obere Position , in der er das Ventil umschaltet . Nach dem Einfetten der Dichtringe von Brühkammer und Zulaufwinkel (hauchdünn mit Silikonfett ) läuft die Brüheinheit sehr viel leichter und der blaue Winkelzulauf taucht auch wieder tief in das seitwärtige Umschaltventil ein .

Funktionieren tut die EQ5 trotzdem (noch ) nicht .wub.gif

Gast_Wollkopf

Donnerstag, 29. November 2018, 23:57 Uhr

Unregistered

Hallo , Foristen .

Die geschilderte Beobachtung mit der aaarg schwergängigen Brühgruppe , die mittels eines Hauches Silikonfett auf dem Brühkammerdichtring wieder leichtgängig wurde - also , diese Beobachtung hat mich auf eine neue Spur gebracht : Kann es sein , dass der Antrieb durch eine Blokade der Abgangsswelle etwas abbekommen hat ?

Natürlich kann es ! Zähne können brechen ,, Räder sich von Wellen lösen , Lagerzapfen können abscheren und , und.........................

Ich bekomme den gekapselten Antrieb nicht demontiert ! Die 3 brühgruppenseitigen Schrauben sind 'raus und der Antrieb schlackert mittig in der Maschine . Die Raumverhältnisse lassen aber die Entnahme der Einheit nicht zu .Es scheint aber auch ein grosses , furchtbares Geheimnis über der Demontage des Antriebes zu liegen , denn : nirgendwo findet sich eine Beschreibung oder gar ein Video dazu .

Bohnenfreunde und -innen ! Wer kann mir schildern , wie man zerstörungsfrei die Antriebseinheit aus der EQ5 bekommt ?


Dank im Voraus und Gruß.......................................Wollkopf