Erweiterte Suche

Krups EA-Serie - kein Kaffeefluss und festsitzende Stange

EA850B Ausfall nach Umbau

Claud

Dienstag, 17. November 2020, 21:46 Uhr

*

Kaffeetrinker

Gruppe: Mitglieder

Beiträge: 8

Mitgliedsnummer.: 41746

Mitglied seit: 04.11.2020

Themen und YouTube durchsucht, aber keinen Anhaltspunkt gefunden, um dies zu lösen, wenn also jemand helfen kann, bitte...

Maschine zerlegt, gereinigt, neue Dichtungen und NTC-Thermister, überholt. Das Wasser kocht, läuft aber direkt in den Abfallbehälter ab. Die Brühkammer scheint trocken zu bleiben. Wagenheber (Hilfskolben) und Brühkolben (Stempel) funktionieren normal. Mehrmals abgestreift und inspiziert. Pumpe, Durchflussmesser, Verteiler, Potentiometer und Ablassventil scheinen alle in Ordnung zu funktionieren. Kondensator und Kolben sind frei und alle Rohre korrekt verlegt. Nirgendwo sind Verstopfungen oder Knicke zu finden. Die Elektronik scheint in Ordnung zu sein und alle Anschlüsse sind korrekt.

Was könnte verhindern, dass Wasser in die Braukammer gelangt und dann direkt in den Abfall abgeleitet wird? Was habe ich verpasst?


Außerdem klemmt die Betätigungsstange (unteres Sieb) nach dem Einsetzen einer neuen Tülle in die Brühkammer am oberen Ende ihres Hubs, kann aber manuell heruntergedrückt werden. Demontierte, gespannte Feder und hinzugefügtes Silikonfett, aber nicht besser.

Sind die Grommetts am Anfang vielleicht immer so eng?

Hier ist die Hoffnung...

Claud

Dienstag, 24. November 2020, 13:24 Uhr

*

Kaffeetrinker

Gruppe: Mitglieder

Beiträge: 8

Mitgliedsnummer.: 41746

Mitglied seit: 04.11.2020

Hallo, liebe Kaffeemaschinenfreunde!

Ich brauche wirklich Hilfe, daher wäre ich für jede Unterstützung sehr dankbar, bitte.

Seit meiner letzten Nachricht habe ich...

-Klemmstangenproblem - die Maschine klemmte im Modus "Automatische Einstellung", also ersetzte ich die neue Brühkammerdichtung / Tülle durch die vorherige, die dieses Problem behoben hat;

-Als nächstes arbeitete die Maschine ständig im Modus "Maschinenbefüllung" und entleerte direkt in die Abwasserschale, also kaufte und installierte ich einen neuen Durchflussmesser, der dieses Problem anscheinend behoben hat;

-Jetzt, nach erfolgreichem "Vorheizen" und "Befüllen der Maschine", kann ich auf die Brühoptionen zugreifen, aber die Maschine gibt immer noch keinen Kaffee aus, sondern gibt nur heißes Wasser in die Abwassersammelschale ab. Dies geschieht auch beim Ausführen des Zyklus "Spülen". Also...

Es hat den Anschein, dass kein heißes Wasser vom Kessel in die Brühkammer geleitet wird, kann also bitte jemand erklären, wie dies geschehen soll?

Ich wäre auch dankbar, wenn jemand überprüfen könnte, ob meine Rohr- und Leitungsverbindungen korrekt sind, aber ich kann nicht sehen, wie man Fotos hochlädt, also kann das bitte auch jemand erklären? (Ich habe 'admin' vor ein paar Tagen eine E-Mail geschickt, aber noch keine Antwort erhalten).

Irgendwelche anderen Gedanken dazu, warum Kaffee nicht produziert wird?

Vielen Dank im Voraus. sleep.gif