Erweiterte Suche

kaum Milchschaum bei Melitta Caffeo CI

Milchschaumbär

Donnerstag, 24. Dezember 2015, 15:43 Uhr

*

Kaffeetrinker

Gruppe: Mitglieder

Beiträge: 22

Mitgliedsnummer.: 8110

Mitglied seit: 02.05.2010

Hallo,

erstmal fröhliche Weihnachten.

Bei meiner Melitta Caffeo kommt statt schöner Milchschaum jetzt nur "Milchschaumplörre". Milschaumeinheit und alles was dazu gehört werden/wurden immer penibelst gereinigt.

Hatte das Problem schon vor ein paar Monaten und habe die komplette Milcheinheit incl. Behälter und Schläuche getauscht. Problem war damit behoben bzw. der Milchschaum war wieder fester aber nicht wie am Anfang als die Maschine neu war. Konnte damit aber leben.

Jetzt fängt das ganze wieder von vorne an und kann einfach nicht glauben, dass es wieder an der Milchschaumeinheit etc. liegt, was ich vor ein paar Monaten getauscht habe.

Habe die Maschine auch schon mehrmals entkalkt obwohl ich den Wasserfilter benutze. Laut Tipp aus dem Forum auch mit der doppelten Entkalkermenge.

Trotzdem kommt kein Milschaum sondern nur lauwarme Milch.

Was kann ich tun?

In diversen Ersatzteil Coffeshops von Vollautomaten habe ich gelesen, dass es am Thermoblock (ca. 30 €) oder am Keramikventil (ca. 100-120€) auch liegen könnte.

Thermoblock:
Hm, der Kaffee hat eigentlich eine gute Temperatur. Oder wie soll die Temp. des Kaffees und des Milchschaumes (äh Milchschaumplörre) sein?
Entkalkt wird auch regelmäßig.

Keramikventil:
bitte nicht, finde ich ziemlich teuer in Anbetracht der Tatsache, dass die Maschine schon 3-4 Jahre alt ist und man glaube ich für ca. 150 € die Maschine zur Reparatur bringen kann. Habe ich mal irgendwo gelesen.

Was meint Ihr?

Über Vorschläge wäre ich dankbar.

Weihnachtliche Grüße

Milchschaumbär

Milchschaumbär

Samstag, 02. Januar 2016, 18:38 Uhr

*

Kaffeetrinker

Gruppe: Mitglieder

Beiträge: 22

Mitgliedsnummer.: 8110

Mitglied seit: 02.05.2010

Hallo,

ein frohes neues Jahr euch allen.

Hat keiner einer Lösung parat?


Gruß

Milchschaumbär

stewohh

Samstag, 09. Januar 2016, 20:41 Uhr

*

Kaffeetrinker

Gruppe: Mitglieder

Beiträge: 22

Mitgliedsnummer.: 27271

Mitglied seit: 29.06.2015

Also, folgende Dinge können es sein.
Mal angefangen vom ersten Bauteil in der Wasser/Dampf-Flussrichtung.
- Erhitzer (verkalkt, daher nicht genügend Dampfdruck) = Austausch oder mehrfache Entkalkung.
- Überlaufventil-Kegeldichtung defekt (dadurch geht Druck über das Überlaufventil verloren und geht nicht vollständig ins Keramikventil zur Weiterverteilung zum Milchschäumsystem). Lösung = neue Kegeldichtung + Haltestift.
- Dichtung des Dampf / Wasserzulaufs zum Keramikventil undicht. (dadurch, nicht genügend Druck weil Druckverlusst)
- Luftventil am Keramikventil verstopft (hat nen weißen Haltedeckel und sitzt auf der Rückseite des Keramikventils, da wo die Schläuche angeschlossen sind). Lösung = Deckel ab, Gummiventil heraus, reinigen und auf Durchlässigkeit checken.
- Keramikventil selbst verstopft. Lösung= Aufschrauben, reinigen. Beim wieder zusammenbauen die Schrauben von unten einschrauben (Haltemuttern greifen sonst nicht!)
- Luftschlauch vom Keramikventil zum Milchsystem an der Maschinenfront verstopft. Lösung = Schlauch am Keramikventil abnehmen, reinpusten und gucken ob verstopft. Wenn ja, Auslauf inkl Milchschaumsystem zerlegen (Halteklammer unten hochdrücken, gleichzeitig komplettes Gehäuse des Auflaufkastens nach vorne ziehen, Auslaufverteiler entnehmen, die Schläuche und Beleuchtung abnehmen, Milchsystemverteiler abschrauben, Reedsensor raus, oben Haltebügel für die Auslaufmechanik entfernen, Auslauf nach oben und dann nach unten schieben, Stangen herausnehmen...Auslaufgehäuse (wird durch Magneten gehalten) nach vorne abnehmen. Gehäusefront annehmen (2 Schrauben unnten an Tropfschaleneinschub + 2 Schrauben da wo der Kaffeeauslauf war.) Dann an der Rückseite der Frontplatte den Haltebügel, der die beiden Schläuche hält abnehmen und den weißen Schlauch durchreinigen.
- Dampfschlauch vom Keramikventil zum Milchschaumsystem verstopft (roter Schlauch). Lösung siehe Luftschlauch reinigen
- Verteilerdüsen des Milchsystems (obere Düsen, die man abschrauben kann im Auslaufgehäuse. Da wo weißer und roter Schlauch rankommen) verstopft. Lösung = Reingen
- Milchsystemauslauf verstopft. Lösung = Miclhschaumverteiler entnehmen (nach unten herausziehen), Gummiteil abnehmen, den Weg vom Milcheinlauf (da wo Schlauch rankommt) durch den Luftzusatzstutzen bis in den Dampfzulauf auf verstopfung checken (Mal obere Einlässe mit den Fingern zuhalten und in den Milchschlauch reinpusten). Wenn verstopft, mit kleiner Bürste reinigen (zwischen Lufteinlass und Dampfeinlass muss ein kleines Loch frei durchgängig sein) siehe dazu Post von User "Andis". Hier Bild:
user posted image


Wenn das alles nichts hilft, Maschine verschrotten! wink.gif

mike99

Sonntag, 15. Juli 2018, 09:06 Uhr

*

Kaffeetrinker

Gruppe: Mitglieder

Beiträge: 7

Mitgliedsnummer.: 29369

Mitglied seit: 22.10.2016

Hallo,
haben eine neue Caffeo CI und vom ersten Gebrauch an irgendwie das selbe Problem.
Eher Milchplörre anstatt Schaum.
Milch war einmal 1,5 % und nicht im Kühlschrank.
Milch war einmal 3,5 % und im Kühlschrank.

Hat jemand einen Rat, was wir falsch machen?
Gruss

rudolfweber

Sonntag, 29. Juli 2018, 14:40 Uhr

*

Kaffeetrinker

Gruppe: Mitglieder

Beiträge: 1

Mitgliedsnummer.: 32682

Mitglied seit: 29.07.2018

Hallo,

ich hatte dasselbe Problem.
Alles versucht Alle Teile getauscht. Immer nur Teilerfolg.
Jetzt, bei der letzten Revision der Maschine hab ich das Problem endlich gelöst.
Milchschaum wie am ersten Tag.

Es war die Dampfdüse im Kaffeeauslauf.
Es reicht nicht, sie mit einer Nadel o.ä. zu reinigen.
Ich habe den roten Schlauch abgezogen und mit einem 2 mm - Bohrer und viel Fingerspitzengefühl jede Menge Schmaddel aus der Düse befördert.
Anschließend habe ich bei abgezogenem Schlauch die Milchschaum - Taste gedrückt und den Schlauch in einen Auffangbehälter pusten lassen. (Das funktioniert, wenn man den Magneten der Milcheinhrit an den Geber hält. ACHTUNG Verbrühungsgefahr) Dabei wurden noch eine Menge Kalkstückchen und andere Ablagerungen herausgespült, die sonst die Düse sofort wieder zugesetzt hätten.

Was soll ich sagen?
Halbe Stunde Aufwand, Schaum wie am ersten Tag

Viel Erfolg
Rudolf

Gast_Manu

Montag, 04. Februar 2019, 11:19 Uhr

Unregistered

Hatte das gleiche Problem.... allerdings nicht vom ersten Tag an, sondern erst nach ca 2 Jahren bei der tsp....
Nachdem ich viel probiert habe es zu beheben, kam mir nach ca 3 Monaten des ärgerns der Gedanke, dass das Problem immer mal wieder auftritt und dann wieder alles gut ist.... also überlegt woran es liegen kann...
Dann kam mir, dass wir den schlauch getauscht haben, als wir den neuen milchbehälter bekommen haben.... und tadaaaa..... Milchshake wie am ersten Tag! Ohne spucken ohne Probleme!

Liebe Grüße
Manu

Gast_Steffi

Donnerstag, 21. Februar 2019, 17:43 Uhr

Unregistered

QUOTE (Gast_Manu @ Montag, 04. Februar 2019, 11:19 Uhr)
Hatte das gleiche Problem.... allerdings nicht vom ersten Tag an, sondern erst nach ca 2 Jahren bei der tsp....
Nachdem ich viel probiert habe es zu beheben, kam mir nach ca 3 Monaten des ärgerns der Gedanke, dass das Problem immer mal wieder auftritt und dann wieder alles gut ist.... also überlegt woran es liegen kann...
Dann kam mir, dass wir den schlauch getauscht haben, als wir den neuen milchbehälter bekommen haben.... und tadaaaa..... Milchshake wie am ersten Tag! Ohne spucken ohne Probleme!

Liebe Grüße
Manu

Welchen Schlauch habt ihr getauscht?

LG