Erweiterte Suche

Entkalkungsprogramm läuft nicht durch

CaffeO Barista T

jonny-do69   

Montag, 02. Mai 2016, 10:57 Uhr

*

Kaffeekenner

Gruppe: Mitglieder

Beiträge: 26

Mitgliedsnummer.: 7853

Mitglied seit: 09.04.2010

Hallo zusammen,

habe Probleme mit dem Entkalken unserer Melitta. Bisher lief immer alles glatt. Nur ein oder zweimal hatte ich den Verdacht, dass das Entkalkungsprogramm zweimal hintereinander lief.

Jetzt läuft das Entkalkungsprogramm zuerst ganz normal an, bis zum Moment, wo eigentlich die Anweisung zum Schale und Behälter leeren, Wassertank spülen kommen müsste, dann spült sie ja normalerweise.
Meine macht einfach immer weiter mit dem Entkalkungsteil - der Fortschritts-Balken ist lange voll, sie macht weiter bis das Wasser alle ist.
Habe die Maschine ausgeschalten, nach dem Wiedereinschalten, kam die Meldung, dass das Programm Entkalkung abgebrochen wurde und die Maschine jetzt spült. Hat sie auch gemacht. Danach steht aber der Hinweis, dass die Maschine entkalkt werden muss, immernoch im Display.
Bin gerade beim dritten Versuch...

Kann jemand helfen?

Danke !!

Kaffeebohne09

Samstag, 21. Januar 2017, 12:07 Uhr

*

Kaffeetrinker

Gruppe: Mitglieder

Beiträge: 2

Mitgliedsnummer.: 29841

Mitglied seit: 21.01.2017

Hallo miteinander,

habe das selbe Problem. Flowmeter tauschen hat nicht geholfen.
Hoffe jemand hat noch einen guten Tipp!
Maschinentyp: Melitta Caffeo CI
Danke!

kaffeechris

Samstag, 21. Januar 2017, 14:26 Uhr

*

Vollautomat-Experte

Gruppe: Moderatoren

Beiträge: 1728

Mitgliedsnummer.: 24425

Mitglied seit: 29.05.2014

Hallo bitte bis zum Ende entkalken,also bis die Pumpe ohne Wasser läuft, irgendwann merkt sie selbst das kein Wasser mehr gezogen wird.
Eigentlich klappt das immer das der Wasserstandsensor für den Entkalkungsprozess umgangen wird.
Entkalker bitte auf Amidosulfonsäurebasis verwenden.

MfG Chris



--------------------
Alles ist Wiederverwertbar, sogar diese Buchstaben.
Keine Anfragen oder Hilfe, über E-Mail.

Kaffeebohne09

Montag, 23. Januar 2017, 11:43 Uhr

*

Kaffeetrinker

Gruppe: Mitglieder

Beiträge: 2

Mitgliedsnummer.: 29841

Mitglied seit: 21.01.2017

Hi,
ja das hatte ich schon probiert. Die läuft einfach immer weiter auch ohne wasser.
Zum entkalken hab ich allerdings Zitronensäure verwendet.


Mfg Kaffeebohne

kaffeechris

Montag, 23. Januar 2017, 23:07 Uhr

*

Vollautomat-Experte

Gruppe: Moderatoren

Beiträge: 1728

Mitgliedsnummer.: 24425

Mitglied seit: 29.05.2014

huh.gif Bitte besorge dir richtigen Entkalker und nicht das billigen Geplörre aus dem Hubermarkt.

MfG Chris



--------------------
Alles ist Wiederverwertbar, sogar diese Buchstaben.
Keine Anfragen oder Hilfe, über E-Mail.

Böhnchenkenner

Montag, 17. April 2017, 13:49 Uhr

*

Kaffeetrinker

Gruppe: Mitglieder

Beiträge: 1

Mitgliedsnummer.: 30294

Mitglied seit: 17.04.2017

Passiert, wenn nicht alle Teile des Systems entkalkt werden konnten, bevor der Tank während dem Entkalken leerläuft.
Versuch deshalb mal etwas mehr Wasser (mit Entkalker) einzufüllen am Anfang. Statt 0.5lt nimmst du z.B. 0.8lt.

KnutB.

Dienstag, 06. Juni 2017, 16:55 Uhr

Unregistered

Seid gegrüßt,

auch ich habe das Problem bei meiner Melitta CI

Ich habe immer mit speziellem Entkalker für Kaffeevollautomaten entkalkt.

Jedoch läuft mein Programm nun endlos weiter - der Fortschrittsbalken ist am Ende - trotzdem läuft das Programm immer weiter. Ich habe auch versucht es lange laufen zu lassen und habe gehofft es gibt ein Ende

Nach dann runden 5 h (Wassertank immer wieder nachgefüllt und Behälter zwischenzeitlich geleert)
habe ich abgebrochen --> Er teilt immer noch mit das eine Entkalkung notwendig wäre.

Wer weiß Rat

Peter.Amberger

Freitag, 07. Juli 2017, 19:09 Uhr

*

Kaffeetrinker

Gruppe: Mitglieder

Beiträge: 7

Mitgliedsnummer.: 30700

Mitglied seit: 28.06.2017

hy,ich würde mal den sensor für die wasserstandsanzeige tauschen,war bei einer meiner Maschinen schon mal kaputt und das entkalkungsprogramm hat nicht mitbekommen das der Wassertank leer ist.

kaffeechris

Samstag, 08. Juli 2017, 12:35 Uhr

*

Vollautomat-Experte

Gruppe: Moderatoren

Beiträge: 1728

Mitgliedsnummer.: 24425

Mitglied seit: 29.05.2014

Hallo, mal leer laufen lassen bis die Pumpe lauter wird. Eigentlich sollte dann der nächste Schritt erfolgen.

MfG Chris



--------------------
Alles ist Wiederverwertbar, sogar diese Buchstaben.
Keine Anfragen oder Hilfe, über E-Mail.

Gast_Reinhold

Samstag, 18. Juli 2020, 07:09 Uhr

Unregistered

Bei meiner Cafeosolo konnte ich das Problem wie folgt lösen: Entkalkungsprogramm starten, sofort nach dem Start Wasserbehälter rausnehmen, Programm beendet dann den ersten Reinigungsschritt, Fortsetzung dann laut Bedienungsanleitung.

Gast_Reinhold

Samstag, 18. Juli 2020, 07:10 Uhr

Unregistered

Bei meiner Cafeo Solo konnte ich das Problem wie folgt lösen: Entkalkungsprogramm starten, sofort nach dem Start Wasserbehälter rausnehmen, Programm beendet dann den ersten Reinigungsschritt, Fortsetzung dann laut Bedienungsanleitung.

Gast_Gabriele

Samstag, 22. Mai 2021, 11:33 Uhr

Unregistered

Vielen Dank. Diese Vorgehensweise hat bei mir das Problem ebenfalls gelöst.

Gast_Hannes

Samstag, 23. Juli 2022, 13:38 Uhr

Unregistered

QUOTE (Gast_Reinhold @ Samstag, 18. Juli 2020, 07:10 Uhr)
Bei meiner Cafeo Solo konnte ich das Problem wie folgt lösen: Entkalkungsprogramm starten, sofort nach dem Start Wasserbehälter rausnehmen, Programm beendet dann den ersten Reinigungsschritt, Fortsetzung dann laut Bedienungsanleitung.

Genauso hat es bei mir auch geklappt. Vielen Dank
Hannes: