Erweiterte Suche

Wasserkreislauf leer/füllen (mit Video)

kri-2

Mittwoch, 23. Juni 2021, 08:17 Uhr

*

Kaffeetrinker

Gruppe: Mitglieder

Beiträge: 5

Mitgliedsnummer.: 43898

Mitglied seit: 23.06.2021

Hallo zusammen,

ich habe hier ein Problem mit meiner DeLonghi ECAM 22.360.B. Der Bezug von Milchschaum sowie Warmwasser beginnt normal, endet dann aber im Fehler "Wasserkreislauf leer/füllen" und einem recht unangenehmen Geräusch.
Ich denke das Video zeigts am besten.
Nachdem eine Dauerentkalkung nichts gebracht hat habe ich Pumpe und Ventil getauscht. Leider ist der Fehler immer noch da.
Ist hier trotzdem noch ein Kalkbröckchen unterwegs? Interessant finde ich ja, dass beim Warmwasserbezug zuerst einige ml fließen bis der Fehler kommt.

https://drive.google.com/file/d/1_k85lw7SI3XETGFjp1APkMBELpuYpyUP/view?usp=sharing

Würde mich über Tipps sehr freuen.

Viele Grüße,
Chris

Schlawi

Mittwoch, 23. Juni 2021, 09:39 Uhr

*

Vollautomat-Profi

Gruppe: Mitglieder

Beiträge: 635

Mitgliedsnummer.: 14628

Mitglied seit: 26.12.2011

Hört sich ja schlimm an. huh.gif

Geh mal in den Testmodus, Da kannst du jedes Bauteil antesten. Da kannst du auch den Übeltäter finden der so rattert.
Ist zu finden unter

https://www.kaffee-welt.net/index.php/Thread/1087-DeLonghi-Reparatur-und-Wartung-Sammelthread-zur-ersten-Hilfe/

Hab den Testmodus mal von der Kaffeewelt raus kopiert.

Maschine ausschalten (hinten) aber Netzstecker eingesteckt lassen
Kaffeestärke + 2xTassen groß gleichzeitig
Hauptschalter auf 1

Der Testmodus ist jetzt aktiv



Folgende Funktionen können mit den Tasten geprüft werden:
Power --> EV1 + EV2
Menü --> Heizung
Pulver --> Mahlwerk
Spülen --> EV1
2xTassen klein --> BG-Motor runter und hoch
Heißwasser --> Pumpe
Kaffeestärke--> EV2
Cappuccino --> Dampfheizung

kri-2

Mittwoch, 23. Juni 2021, 09:56 Uhr

*

Kaffeetrinker

Gruppe: Mitglieder

Beiträge: 5

Mitgliedsnummer.: 43898

Mitglied seit: 23.06.2021

Hi Schlawi,

danke für deine Antwort.
Ich kann das Geräusch durch keinen Teiletest provozieren.
Hört sich alles an wie es sich gehört.

Chris

Schlawi

Mittwoch, 23. Juni 2021, 11:20 Uhr

*

Vollautomat-Profi

Gruppe: Mitglieder

Beiträge: 635

Mitgliedsnummer.: 14628

Mitglied seit: 26.12.2011

Hattest du die Leitung am Flowmeter ab? Falls ja, wieder richtig herum angeschlossen?
Beim Magnetventil auch auf die Fließrichuntg geschaut?

kri-2

Mittwoch, 23. Juni 2021, 11:35 Uhr

*

Kaffeetrinker

Gruppe: Mitglieder

Beiträge: 5

Mitgliedsnummer.: 43898

Mitglied seit: 23.06.2021

Den Flowmeter habe ich nicht angefasst.
Ich habe wie ich gerade gesehen habe nicht das Magnetventil getauscht sondern das Druckventil (dieses kleine silberne runde Teilchen das direkt an der Pumpe hängt) Bei dem kann man ja nichts vertauschen.
-> Das Magnetventil habe ich also bisher auch noch nicht angeschaut/ausgebaut.
Könnte es daran liegen?

Chris

Schlawi

Mittwoch, 23. Juni 2021, 14:04 Uhr

*

Vollautomat-Profi

Gruppe: Mitglieder

Beiträge: 635

Mitgliedsnummer.: 14628

Mitglied seit: 26.12.2011

Den Membranregler hast du dann getauscht.
Das Geräusch kann von der Spule kommen. Kannst du nicht lokalisieren wo das Geräusch her kommt?
Mit was für Entkalker hast du entkalkt?

kri-2

Mittwoch, 23. Juni 2021, 14:45 Uhr

*

Kaffeetrinker

Gruppe: Mitglieder

Beiträge: 5

Mitgliedsnummer.: 43898

Mitglied seit: 23.06.2021

Das Geräusch zu orten ist leider wirklich schwierig.
Entkalkt habe ich mit WoldoClean Uni Entkalker.
Siehst Du hier noch eine Chance, das ganze nochmal zu entkalken?

Welches Bauteil meinst du mit der Spule?

Schlawi

Mittwoch, 23. Juni 2021, 17:05 Uhr

*

Vollautomat-Profi

Gruppe: Mitglieder

Beiträge: 635

Mitgliedsnummer.: 14628

Mitglied seit: 26.12.2011

Das Geräusch hört sich nach einer Magnetspule an. Entweder die unten die ich markiert habe oder das zweite das im Gerät noch sitzt. Da geht oben noch ein Schlauch ab.
Kaffee kannst du normal beziehen?
Kann natürlich auch was anderes sein, aber das ist so schwer zu sagen.
Der Entkalker passt.

Angefügtes Bild

kri-2

Freitag, 02. Juli 2021, 07:52 Uhr

*

Kaffeetrinker

Gruppe: Mitglieder

Beiträge: 5

Mitgliedsnummer.: 43898

Mitglied seit: 23.06.2021

Hi Schlawi,

nachdem ich jetzt schon zwei Teile umsonst getauscht habe habe ich gerade etwas die Motivation verloren noch mehr Zeit und auch Geld reinzustecken. Auch wenn es das nächste Teil vielleicht dann wäre, oder auch nicht ;-).
Ich denke ja auch fast, dass es diese Spule ist. Kurz bevor es laut wird macht es so ein brummendes Geräusch, das ähnlich dem von einem YT Video ist das ich gefunden habe indem auch eine defekte Spule getauscht wird.
Wenn ich nochmal etwas mehr Zeit habe und der Leidensdruck steigt werde ich das sicher noch angehen.
Danke für deine Mühe bis hier.

Gruß Chris

MineX81

Freitag, 16. Juli 2021, 13:19 Uhr

*

Kaffeetrinker

Gruppe: Mitglieder

Beiträge: 1

Mitgliedsnummer.: 44309

Mitglied seit: 16.07.2021

QUOTE (Schlawi @ Mittwoch, 23. Juni 2021, 10:20 Uhr)
Hattest du die Leitung am Flowmeter ab? Falls ja, wieder richtig herum angeschlossen?
Beim Magnetventil auch auf die Fließrichuntg geschaut?

Lieber Schlawi,

du warst gerade meine Rettung! War schon total am Verzweifeln... normales Entkalken mit billig Produkt aus der Drogerie hat meine Delonghi total verkalken lassen. Das hat dann zum Defekt der Pumpe geführt. Pumpe ausgetauscht und festgestellt, dass sie kein Wasser ziehen kann. Flowmeter ausgebaut und gemerkt, dass überhaupt kein Wasser durchkommt. Hab ihn eine ganze Weile in konzentrierter Zitronensäure liegen lassen, aber letztendlich musste ich den kleinen Gang mit einem sehr dünnen Draht freistechen... da kam ein rießiger (ok für das Loch rießig) Kalkpropfen raus.. kein Wunder das da nicht mal mehr der Entkalker durchkam..
Zusammengebaut und hatte dann die Wasserkreislauf füllen Meldung, die ich mehrmals hintereinander bekam..Wasser lief dabei wieder herrlich durchs System...
und dann hab ich deine Meldung gefunden.. Tja, was soll ich sagen, das System sagt dir nicht wenn es verkehrt herum dreht:wacko:
Also Schläuche getauscht und die Maschine funktioniert astrein...

Vielen Dank!!!
ab jetzt kommt nur noch das harte Entkalkerzeugs in die Maschine und ich drücke nie wieder Entkalken weg...das hat genug Nerven gekostet.

glg,
MineX81

Schlawi

Freitag, 16. Juli 2021, 13:40 Uhr

*

Vollautomat-Profi

Gruppe: Mitglieder

Beiträge: 635

Mitgliedsnummer.: 14628

Mitglied seit: 26.12.2011

HI,

freut mich wenn du dadurch wieder eine funktionierende Maschine hast. biggrin.gif

Viele fragen immer wieder das selbe obwohl es schon zig mal in den Foren beschrieben wurde.

Danke für die Rückmeldung.,