Erweiterte Suche

Melitta Caffeo CI

spült nicht und zieht kein Wasser

MelMai

Freitag, 15. August 2014, 17:59 Uhr

*

Kaffeetrinker

Gruppe: Mitglieder

Beiträge: 1

Mitgliedsnummer.: 24894

Mitglied seit: 15.08.2014

Hallo Zusammen,

wir verzweifeln mittlerweile mit unserer Melitta Caffeo CI. Das gute Stück war mittlerweile 4x bei Melitta zur Reparatur und nun ist sie wieder kaputt. Leider außerhalb der Garantie :-(

Folgender Fehler:

Das System startet spült dann aber nicht (klingt dabei gequält und es kommt kein Tropfen Wasser raus)
Nach der misslungenen Spülung steht dort Systemstart. Beim Drücken auf den Rotary Switch kommt dann Wasser.
Leider tut sich bei einem erneuten Auslösen der Spülung über das Pflege-Menü dann wieder nichts.

Wir haben bereits versucht über Öffnen des Pulverschachtes Kaffee zu beziehen. Geht jedoch auch nicht. Auch eine Entlüftung über den Menüpunkt Wasserfilter Wechsel hat nichts gebracht.

Wenn wir normal Kaffee beziehen dann landet das trockene Pulver im Tresterbehälter.

Das Drainage-Ventil haben wir heute getauscht und die Brühgruppe ebenfalls durch eine neue ersetzt. Beides hat nicht geholfen.

Hat jemand eine Idee was es sein kann??? Über Ratschläge wären wir sehr dankbar. Vielleicht die Pumpe?

Viele Grüße,

MelMai

Melitta

Montag, 18. August 2014, 11:27 Uhr

*

Kaffeetrinker

Gruppe: Hersteller

Beiträge: 17

Mitgliedsnummer.: 23757

Mitglied seit: 26.02.2014

Hallo MelMai,

natürlich ist es nicht angenehm für uns als Hersteller zu hören, dass Du lt. Deiner Aussage bereits ein paar Male reklamieren musstest.

Der Fehler/Defekt den Du beschreibst, klingt vermutlich nach einer Verstopfung des Schlauchsystems des Gerätes.
Hier erscheint das Wort "Systemstart" auf dem Display, da das Gerät hofft die Verstopfung durch das spülen des Wassers hinaus zu schwemmen.

Solltest du das Gerät nicht einschicken und für 149,00 Euro pauschal durch uns reparieren lassen wollen, so empfehlen wir Dir die Fehlersuche auf die Schläuche und Anschlüsse des Gerätes zu lenken.
Die Pumpe kann hier nicht betroffen sein. Wäre die Pumpe defekt, so würde das Gerät auch während des Systemstarts nicht arbeiten.

Bei Fragen kannst Du dich gerne telefonisch an uns wenden.

Wir hoffen Dir geholfen zu haben und wünschen Dir viel Erfolg,
Dein Melitta Kunden Service Team smile.gif



--------------------
Bei Fragen stehen wir natürlich auch gerne in der Zeit von Montag-Freitag von 8-18 Uhr unter der Rufnummer 0571-861086 zur Verfügung. - Wir freuen uns auf deinen Anruf. :)

Kaffeedurst am Morgen

Dienstag, 19. August 2014, 09:13 Uhr

*

Kaffeetrinker

Gruppe: Mitglieder

Beiträge: 1

Mitgliedsnummer.: 24919

Mitglied seit: 19.08.2014

Hallo Melitta,

leider müssen auch wir auch knapp ein Jahr nach einer Reparatur erneut beklagen, dass der Kaffee wieder nicht vorne heraus kommt, sondern in das innere der Maschine läuft. Es scheint nahe zu liegen, dass das von Dir erwähnte Schlauchsystem undicht und / oder verstopft ist oder sich einfach ein Schlauch gelöst hat. Für solche Cent-Artikel gebe ich ungern wieder 149 EUR aus.

Bedauerlicherweise ist die von Dir genannte Hotline nicht halb so hilfsbereit, kompetent und freundlich, wie es Dein sympathischer Beitrag vermuten lässt.

Hat irgendjemand Tipps, wie man an die Schläuche herankommt?

Viele Grüße

Kaffeedurst am Morgen.

kaffeechris

Dienstag, 19. August 2014, 18:45 Uhr

*

Vollautomat-Experte

Gruppe: Moderatoren

Beiträge: 1728

Mitgliedsnummer.: 24425

Mitglied seit: 29.05.2014

Es gibt einigen Seiten im Netzt wo beschrieben wird wie man gewisse Maschinen Demontiert und wo was ist.
Die Hauptprobleme sind einfache die drei Säulen eines jeden KVA´s. Reinigen ,Wartung und Entkalkung. Das letztere mit guten Entkalker.
Mfg Chris



--------------------
Alles ist Wiederverwertbar, sogar diese Buchstaben.
Keine Anfragen oder Hilfe, über E-Mail.

Ingolf

Dienstag, 26. August 2014, 09:21 Uhr

Unregistered

Hej KaffeeChris,

QUOTE
Es gibt einigen Seiten im Netzt wo beschrieben wird wie man gewisse Maschinen Demontiert und wo was ist.


Hättest Du bitte mal einen Link zu einer Anleitung bezüglich Melitta CI, aus
der hervorgeht wir man das Gerät auseinander baut?

I-Net Suche war leider nicht erfolgreich.

Dabke Dir
Gruß
Ingolf

kaffeechris

Dienstag, 26. August 2014, 21:49 Uhr

*

Vollautomat-Experte

Gruppe: Moderatoren

Beiträge: 1728

Mitgliedsnummer.: 24425

Mitglied seit: 29.05.2014

Leider hast du nicht gesucht,eigentlich schade, da ich innerhalb einer Minute dieses gefunden habe.
http://www.chip.de/video/Melitta-Caffeo-CI...o_71162468.html
Und das Flowmeter ist nicht defekt sonder nur verkalkt,, denn so schnell gibt ein Dauermagnet auch nicht auf, in Entkalkler eintauch am besten über Nacht und vernünftig saubermachen danch einmal durchpusten und wenn der Heulton kommt ist es frei und kannso die Wassermange anhand der zwei kleinen Magneten am Flügelrad über ein Impulsensor messen.
MfG Chris



--------------------
Alles ist Wiederverwertbar, sogar diese Buchstaben.
Keine Anfragen oder Hilfe, über E-Mail.

Guest

Freitag, 29. August 2014, 13:50 Uhr

Unregistered

Hej Chris,

nun, ist natürlich immer die Frage mit welchen Begriffen man so eine Suchmaschine speist-
diese kann man um so besser füttern je mehr man sich bei so einem Thema auskennt.

Der von Dir angegebene Link ist leider gekürzt (...), aber eine Suche in den Chip-
Videos brachte mich zum Video zum Austauschen des Flowmeters, um an das
Drainageventil ran zu kommen, braucht es dann aber eine Fortsetzung wink.gif

QUOTE
Und das Flowmeter ist nicht defekt sonder nur verkalkt

Das bezog sich aber nicht auf meinen Beitrag, oder? Ich habe nämlich mehr das Ventil in Verdacht,
werde aber bei dieser Gelegenheit Deinen Tip zur Reinigung des Flowmeters auch beherzigen.

Gruß & Dank
Ingolf

kaffeechris

Freitag, 29. August 2014, 14:15 Uhr

*

Vollautomat-Experte

Gruppe: Moderatoren

Beiträge: 1728

Mitgliedsnummer.: 24425

Mitglied seit: 29.05.2014

Ja, haben die gekürzt (Admin oder sonstwer)und ich setzte es vollständig rein.
Nun aber so kannst du wenigstens das Ding aufbekommen.
Ja das Flowmeter,kann man einfach aufbekommen.
MfG Chris



--------------------
Alles ist Wiederverwertbar, sogar diese Buchstaben.
Keine Anfragen oder Hilfe, über E-Mail.

Guest   

Donnerstag, 12. Mai 2016, 20:34 Uhr

Unregistered

Ich hab das gleiche Problem, beim einschalten "System Start". Habe Pumpe und Flowmeter ausgetauscht, und weiter "System Start". Keine Geräusche,
nichts passiert. Eingeschaltet Ausgeschaltet nichts.
Das ist doch Frechheit, man kauft ein Gerät für ca 1.000€ und solche Probleme.
Nie mehr wieder Melita.

Gast_Lars(Schweden)

Mittwoch, 01. Januar 2020, 13:16 Uhr

Unregistered

Hi,

I had the same problem on my Barista T. No water coming at start up eventhough the pump was running.
The problem was in the small adapter/fluid coupling after the thermoblock. It was blocked with kalk.
After cleaning this adapter it was running agian.
I guess I need to clean and entkalk my machine more often.happy.gif

Gast_Andreas

Samstag, 27. Juni 2020, 13:16 Uhr

Unregistered

Die Ursache war sehr einfach. Hatte das selbe Problem. Es saß der Schlauch mit Kalk zu der vom Kaffeesystem zum Kopf geht. Den Schlauch vom Kalk befreit und die Maschine geht wieder. Ich denke man sollte einfach öfter das Entkalkprogramm durchlaufen lassen.