Erweiterte Suche

Füllen der einprogrammierten Tasse dauert zu lange

Pumpe oder Flowmeter defekt?

LillyLilly

Freitag, 20. Januar 2023, 19:23 Uhr

*

Kaffeetrinker

Gruppe: Mitglieder

Beiträge: 6

Mitgliedsnummer.: 62422

Mitglied seit: 20.01.2023

Moin zusammen smile.gif,
ich habe dieses Forum gefunden, bin neu hier und brauche mal guten Rat✊

Ich habe zwei Philips HD 5730 im Gebrauch, wovon das eine Gerät seit kurzem Probleme macht und ich damit nicht so recht weiter komme.....

Vorweg gesagt: Beide Geräte werden sehr regelmäßig gepflegt bzw. mit den passenden Mitteln entkalkt, gespült, die Brühgruppen gereinigt (sind auch Leichtläufig etc,)

Bei dem Problemgerät dauert es im Vergleich zum anderen Gerät (bei identischen Einstellungen) zu lange bis das Füllen des Bechers beendet ist und es sieht so aus als wenn die gepumpte Wassermenge zu langsam in den Becher wandert.

Woran kann das liegen?

Verstopft ist da meiner Meinung nach an dem Gerät nichts, habe noch eine Ersatz-Brühgruppe, die Pumpe und auch beide "Boiler" getauscht aus einem Ersatzteilspender, aber das Ergebnis blieb stets das gleiche....????
Fehlermeldungen werden nicht erzeugt bzw angezeigt.
Heißes Wasser wird auch vom Gerät problemlos erzeugt und dann auch bei Bedarf in den Becher gepumpt.

U.a sind beide Magnetventile geprüft und sie arbeiten wie gefordert...

Leckagen sind am Gerät auch nicht vorhanden.

Optisch stellt sich das Problem u.a. auch so dar, das beim befüllen des Bechers nicht genug Wasser zu den beiden Auslauföffnungen gelangt und ein Auslaufloch normal läuft und das andere nur mit Unterbrechungen läuft weil die Wassermenge für beide Auslauflöcher nicht reicht ( nein, da ist nichts verstopft)

Kann es tatsächlich so sein, das es am Flowmeter liegt und es falsche Informationen an die Steuerung weiter gibt?


Mir fällt da sonst wirklich nichts weiter zu ein als das Flowmeter....

Hat vielleicht jemand von euch ähnliches erlebt und daher eine Lösung für das Problem?

Ich danke euch schon mal im voraus für eure Hilfe...smile.gif

Gruß aus Rhauderfehn....smile.gif

MrLed

Freitag, 20. Januar 2023, 21:48 Uhr

*

Barista

Gruppe: Mitglieder

Beiträge: 149

Mitgliedsnummer.: 31782

Mitglied seit: 14.01.2018

Ich vermute eher eine verschlissene Pumpe. Die halten mittlerweile nur noch 4-5 Jahre.
Entweder ist die Kugel in der Pumpe zu klein geworden und dichtet nicht mehr richtig, oder das interne Rückschlagventil in der Pumpe ist verschlissen.

Neue Pumpe kostet nicht die Welt, bekommst du für unter 20€ inkl. Versand.

LillyLilly

Freitag, 20. Januar 2023, 21:54 Uhr

*

Kaffeetrinker

Gruppe: Mitglieder

Beiträge: 6

Mitgliedsnummer.: 62422

Mitglied seit: 20.01.2023

Danke dir für deine Antwort smile.gif

Ne neue Pumpe kann ich wohl mal dafür aufwenden, ist kein Vermögen...smile.gif
Einen Versuch ist es wert...

Aber ich konnte am Rückschlag so offensichtlich nichts weiter erkennen...

Ich mach's einfach mal.

MrLed

Freitag, 20. Januar 2023, 22:34 Uhr

*

Barista

Gruppe: Mitglieder

Beiträge: 149

Mitgliedsnummer.: 31782

Mitglied seit: 14.01.2018

Erkennen kannst du da nicht wirklich was.
Ich habe mir für solche Zwecke einen kleinen Prüfstand gebaut. Dort kann ich testen, ob die Pumpe genügend Druck aufbaut und auch ob sie den Druck hält oder sofort wieder verliert.

Mittlerweile tausche ich nur noch gegen neue Pumpen. bis vor 1-2 Jahren habe ich noch die Kugel in der Pumpe getauscht.

LillyLilly

Samstag, 21. Januar 2023, 03:35 Uhr

*

Kaffeetrinker

Gruppe: Mitglieder

Beiträge: 6

Mitgliedsnummer.: 62422

Mitglied seit: 20.01.2023

Alles klar, danke dir....wink.gif

kaffeechris

Sonntag, 22. Januar 2023, 21:01 Uhr

*

Vollautomat-Experte

Gruppe: Moderatoren

Beiträge: 1843

Mitgliedsnummer.: 24425

Mitglied seit: 29.05.2014

Hallo, wenn dann noch Probleme sind, dann melde dich über PN.
Wohne in der Eisenstadt.
Gruß Chris



--------------------
Alles ist Wiederverwertbar, sogar diese Buchstaben.
Keine Anfragen oder Hilfe, über E-Mail.

LillyLilly

Sonntag, 22. Januar 2023, 22:31 Uhr

*

Kaffeetrinker

Gruppe: Mitglieder

Beiträge: 6

Mitgliedsnummer.: 62422

Mitglied seit: 20.01.2023

Danke für das Angebot,
ich schreibe hier dann mal wie es ausgeht und komm ggfs auf dich zurück...wink.gif

Gruß Kuno

LillyLilly

Mittwoch, 01. Februar 2023, 16:47 Uhr

*

Kaffeetrinker

Gruppe: Mitglieder

Beiträge: 6

Mitgliedsnummer.: 62422

Mitglied seit: 20.01.2023

Moin zusammen, da bin ich dann wieder mit Neuigkeiten:

Ich habe jetzt die Pumpe erneuert und es lag tatsächlich an der alten Pumpe, jetzt ist die geförderte Wassermenge im Soll smile.gif

Desweiteren habe ich beide Heizungen vom Thermoblock auf Leitfähigkeit geprüft und sie sind soweit auch okay.
Zum Abschluss habe ich jetzt den Thermostat bzw. den Wärmefühler noch erneuert, da die erreichte Kaffeetemperatur auch nicht so pralle war.

Jetzt kommt der Kaffee mit einer Temperatur von 64,2°C in die Tasse und damit kann ich wohl leben, wenn man bedenkt das bei einer neuen Maschine ~70°C erreicht werden können....smile.gifwink.gif

Wenn es mich mal überkommt dann tausche ich vielleicht den Thermoblock selber noch aus, aber eigentlich passt es ja so, mal schauen....

Jetzt warte ich dann mal auf eure Antworten dazu....wink.gif

Grüße und Danke für eure bisherigen guten Tipps...!

MrLed

Mittwoch, 01. Februar 2023, 18:29 Uhr

*

Barista

Gruppe: Mitglieder

Beiträge: 149

Mitgliedsnummer.: 31782

Mitglied seit: 14.01.2018

Danke für die Rückmeldung.

Brauchst du was an Teilen für die 5730?
Hab hier noch was rumliegen wo ich nicht wirklich Verwendung für habe.

LillyLilly

Samstag, 04. Februar 2023, 18:00 Uhr

*

Kaffeetrinker

Gruppe: Mitglieder

Beiträge: 6

Mitgliedsnummer.: 62422

Mitglied seit: 20.01.2023

Nee danke, das passt schon soweit...wink.gif

Ich kann aber noch eine Capuchinatore für eine Saeco Royal one Touch (erste Ausführung) gebrauchen, die sind neu ja mit Gold aufgewogen, einfach verrückt....ohmy.gif

Angefügtes Bild