Erweiterte Suche

Melitta CI Erhitzer tauschen

Systemfehler 5 + 6

Rookie84

Sonntag, 31. Januar 2016, 21:05 Uhr

*

Kaffeetrinker

Gruppe: Mitglieder

Beiträge: 8

Mitgliedsnummer.: 28256

Mitglied seit: 31.01.2016

Nachdem ich eine gefühlte Ewigkeit gebraucht habe um etwas über die Systemfehler 5 bzw. 6 meiner Melitta CI heraus zu bekommen wollte ich euch an meinen Erkenntnissen teilhaben lassen smile.gif.

Ich möchte anmerken das ich Laie bin und deswegen keine Erläuterung und weitreichende Erklärungen abgeben kann.

Sytemfehler 5 - Maschine heizt nicht. Bedeutet meist Durchlauferhitzer defekt. Nachdem ich den Durchlauferhitzer getauscht hatte musste ich feststellen das nicht der Block selbst, sondern die Temperatursicherung(-en) durchgebrannt waren. (Einfach mit dem Multimeter den Durchgang prüfen). Diese sitzen in der Plastikummantelung des Blauen und des Braunen Kabels unter den Schrauben am Thermoblock. Gefunden habe ich diese zum einen unter diesem Link: ( http://www.coffeemakers.de/Melitta-UEberte...120/220-BL-3013 ) (hoffe ich darf den hier posten) und zum anderen findet man diese bei Conrad.
Ein anderer Grund kann auch der NTC Fühler sein. Diesen einfach abschrauben (8er Schlüssel) und austauschen.(Auch auf oben genannter Seite zu finden. )

Womit wir schon bei Systemfehler 6 sind unsure.gif unsure.gif
Systemfehler 6 ist meiner Erkenntiss nach: Kurzschlussfehler
Der NTC hatte sich aus irgendeinem mir unbekannten Grund mehr oder weniger aufgelöst und die Drähte kamen direkt aneinander und haben einen Kurzschluss ausgelöst. Nach dem Tausch des selbigen war der Fehler weg.


Ich hoffe das hilft dem ein oder anderem.

Wenn mir jemand sagen könnte was für ein Wiederstand in dem NTC- Bauteil steckt wäre ich dankbar.
Kommt das Blaue oder das Braune Kabel an den Steckplatz Heater-L ?? Denkte ich habe es richtig gemacht aber in der Hitze des Gefechtes bin ich mir nicht mehr sicher..


Grüsse
Alex

HWS

Montag, 01. Februar 2016, 17:59 Uhr

*

Vollautomat-Profi

Gruppe: Mitglieder

Beiträge: 997

Mitgliedsnummer.: 24376

Mitglied seit: 23.05.2014

Heater-L wird <Line> bedeuten, also <Phase>, u. da kaeme der braune Draht hin.

HWS

Geri

Sonntag, 28. April 2019, 19:27 Uhr

Unregistered

Hallo. Habe so ein ähnliches Problem (an einer Melitta CI), vielleicht kann mit wer helfen.

Angefangen hat es mit Systemfehler 5 und die Thermosicherungen am Heizblock waren defekt.

Nun habe ich folgendes gemacht:

Statt Thermoblock eine Glühbirne angeschlossen und statt den NTC im Thermoblock ein Poti. Durch diese Simulation konnte ich erkennen dass das ursprüngliche Problem, dass der Thermoblock überhitzt, leider noch da.ist. Glühbirne (Simulation Last Thermoblock) leuchtet ständig, obwohl Temperatur (Simulation Poti) schon lange erreicht ist und Kaffee zubereitet wird (natürlich kalter, wegen der Simulation). Eigentlich sollte die Glühbirne nach erreichen der Temperatur ausgehen, oder zumindest nach der Kaffeezubereitung, wenn das Gerät im Standby ist. Die Glühbirne leuchtet aber ständig.

Verdacht auf den Triac, der den Thermoblock versorgt.

Den Triac BTB12-600BW habe ich ausgelötet und mit einer kleinen Schaltung an einer Gleichspannung getestet. Der Triac schaltet sobald ich Spannung auf das Gate lege, tue ich die Spannung vom Gate weg, dann schaltet auch der Triac wieder ab, normalerweise, sollte der Triac doch durchgeschaltet bleiben (zumindest bei Gleichspannung, bei Wechselspannung wär das Verhalten ja korrekt).

Die große Frage ist nun: Ist der Triac defekt oder ist es doch ein Problem auf der Platine?

Ich hab jetzt mal einen Triac bestellt, aber wenn es das nun nicht ist....

Hatte schon wer das Problem und kann die Frage beantworten?