Erweiterte Suche

Siemens Kaffeevollautomaten

Software Problem - Entkalkung

Remalu

Samstag, 14. September 2019, 10:21 Uhr

Unregistered

Hallo zusammen, hat jemand hier mittlerweile eine Lösung gefunden? Ich habe das gleiche Problem nach 7 Monaten Inbetriebnahme. Habe auch nach Einstellung Entkalkungsanlage leider immer noch das Problem bei meiner eq6plus700.

Antworten auf meine Mails bekomme ich von Siemens bekomme ich nicht.

Liebe Grüße

Raini

Samstag, 14. September 2019, 15:49 Uhr

Unregistered

QUOTE (Gast_Martin @ Freitag, 04. Januar 2019, 19:54 Uhr)
Hallo Zusammen.
Ich habe seit heute das selbe Problem und kann sogar noch einen drauf setzen, was den ersten Aufruf zum Entkalken betrifft.
Ich habe die EQ6 Plus 300s seit 5 Tagen im Einsatz. Komplett nach Anleitung an Neujahr in Betrieb genommen. Wasserhärte 1, da ich das Leitungswasser aus einem Brita-Wasserfilter verwende. Zudem habe ich den mitgelieferten Filter eingesetzt und aktiviert. Heute kam die Meldung "noch 20 Tassen > dann entkalken".
Nachdem ich dann dennoch eine weitere Tasse bezogen hatte, kam die Meldung noch 15 Tassen dann Entkalken. Also ein echter Kaffebezug hat die Maschine als 5 gezählt :-(.
Danach hatte ich zur Sicherheit nochmal meine Einstellungen überprüft, welche aber wie oben beschrieben sind.
Dann habe ich den Bezug-Zähler geprüft. Satte 20 Tassen Kaffee und 4 Milchgetränke habe ich auf dem Zähler.
Das ist doch absolut krass, weshalb es, wie hier bereits angesprochen, doch nur ein technisches bzw. Software-Technisches Problem sein.
Ein Anruf bei der Siemens-Hotline ist zwecklos, da ich heute nach inzwischen 3 Versuchen mit jweweils 1,5h in der Warteschlange abgebrochen bzw. aufgegeben habe ("Zur Zeit führen alle Mitarbeiter Kundengespräche. Bitte haben Sie noch etwas Geduld. Sie werden mit dem nächsten freien Mitarbeiter verbunden. Bitte warten.").
Ich habe jetzt kurzerhand den Tip von oben angenommen und auch mal auf "Entkalkungsanlage" gestellt. Mal sehen was passiert.
Ich habe allerdings jetzt schon das Bedürfnis, wegen eines technischen Mangels das Gerät zurückzugeben, da die vielen Beiträge hier mir schon zeigen, dass es bei mir nicht ein Einzelfalle, sondern ein grundlegendes Problem des Gerätes scheint. Was wird da noch zu erwarten sein, wenn eine eigentlich so simple Sache schon Probleme macht.
Ich würde das gerät auf jeden Fall nicht mehr kaufen, auch wenn es super leise ist und auch einen top Kaffee macht.
Vielleicht hilft mein Erfahrungsbericht einigen hier.
Viele Grüße. Martin.

Wir haben das selbe Problem wir entkalken und nach 5bis 6 Tassen steht dort noch 20 Tassen und wir sollen schon wieder entkalken es nervt nur noch .

gerry waldsolms   

Freitag, 20. September 2019, 08:35 Uhr

Unregistered

QUOTE (jokana33 @ Montag, 31. Juli 2017, 13:13 Uhr)
Hallo, zusammen! sad.gif sad.gif sad.gif

Siemens bringt es nicht zustande, dass sie das Software Problem "Entkalken" bei Ihren Kaffeevollautomaten zu bereinigen (Update)!

Es leuchtet nach ein paar Tassen gleich wieder auf!

Man entkalkt ganz gewissenhaft nach Bedienungsanleitung und das Problem ist gleich wieder da.

Das Programm (Software!) erkennt die Entkalkung nicht und stellt sich nicht retour auf Anfang!

Habe meine Maschine, EQ.6 - Series 300 - TE603501DE, bereits zu 3. Mal in der Reparatur!

mad.gif mad.gif mad.gif

Es ist sehr mühsam und nervt!

LG Hansi

geht mir auch so, hab mir jetzt was anderes bestellt.

Coffee magnet   

Montag, 23. Dezember 2019, 02:32 Uhr

Unregistered

HiI
haben eine neue EQ6 plus 100 und nach 3 Monaten fragte das Gerät nach einer Entkalkung. Ich habe es nach der Anleitung und mit der originalen Siemens-Tablette gemacht, aber nach
5-10 Tassen
bekomme ich immer wieder die Meldung
.

Ich habe über 10 Entkalkungen gemacht, aber die Nachricht

kommt

immer wieder

.

Konnte jemand dieses

Problem

beheben

?

Gast_Hanni

Montag, 06. April 2020, 14:19 Uhr

Unregistered

QUOTE (Gast_Robert @ Sonntag, 27. Januar 2019, 15:03 Uhr)
Hallo,

wie ich letzens geschrieben hab, habe ich bei meiner Maschine Enkalkungsanlage und Filter eingestell. Seitdem habe ich auch keine Probleme mehr.
Nach etwa 50 Tassen oder mehr kam die Meldung "calc'n clean durchführen" , wenn man diese Meldung ignoriert kommt die androhung das das Gerät gesperrt wird. Nach weiteren 50-80Tassen kam obige Meldung wieder. Natürlich hab ich entkalkt und gereinigt.
Fazit: Mit dem Ergebnis kann ich leben, denn entkalken ist ja wichtig, und so kann ich es nicht vergessen.

ICHE: könntest du bitte diese ominöse Tastenkombination hier posten?

Ich habe das gleiche Problem eq6 serie 300 mit dem entkalken hab auf entkalkenanlage und Filter gesetzt, jetzt ist es weg,Danke für die Info

Gast_Hanni

Montag, 06. April 2020, 14:27 Uhr

Unregistered

QUOTE (Gast_Hanni @ Montag, 06. April 2020, 14:19 Uhr)
QUOTE (Gast_Robert @ Sonntag, 27. Januar 2019, 15:03 Uhr)
Hallo,

wie ich letzens geschrieben hab, habe ich bei meiner Maschine Enkalkungsanlage und Filter eingestell. Seitdem habe ich auch keine Probleme mehr.
Nach etwa 50 Tassen oder mehr kam die Meldung "calc'n clean durchführen" , wenn man diese Meldung ignoriert kommt die androhung das das Gerät gesperrt wird. Nach weiteren 50-80Tassen kam obige Meldung wieder. Natürlich hab ich entkalkt und gereinigt.
Fazit: Mit dem Ergebnis kann ich leben, denn entkalken ist ja wichtig, und so kann ich es nicht vergessen.

ICHE: könntest du bitte diese ominöse Tastenkombination hier posten?

Ich habe das gleiche Problem eq6 serie 300 mit dem entkalken hab auf entkalkenanlage und Filter gesetzt, jetzt ist es weg,Danke für die Info

Zu früh gefreut,,Fehler Meldung wieder da blink.gif

Gast_Benny

Montag, 15. Juni 2020, 15:16 Uhr

Unregistered

Hallo zusammen?
Hat jemand hier inzwischen das Problem irgendwie lösen können?

Ich muss nun mittlerweile alle paar Tage den Factory reset machen und bin mir nicht sicher, wie lange das noch gut gehen soll.

Gast_Dennis

Montag, 22. Juni 2020, 20:26 Uhr

Unregistered

Wir haben das Problem auch. Ein Bekannter meinte ( hatte das Problem ebenfalls) mit dem Wechsel des Keramikventils war es weg. Seit dem hat er Ruhe und bis dato 260 Tassen gemacht. Ich werde es auch tauschen

ela_

Dienstag, 21. Juli 2020, 20:33 Uhr

*

Kaffeetrinker

Gruppe: Mitglieder

Beiträge: 1

Mitgliedsnummer.: 39741

Mitglied seit: 21.07.2020

Oje, da bin ich wohl nicht alleine mit dem Problem. Unsre Kaffeevollautomat EQ.6 plus s700 ist knapp ein halbes Jahr alt. Bisher lief sie problemlos. Einzig, die Brüheinheit lässt sich etwas schwer raus und rein geben.
Aber: Jetzt hat sie angefangen JEDE VERDAMMTE WOCHE eine Entkalkung zu verlangen. (wir haben die Vorgänger Maschine in der Arbeit und die schreit, obwohl sie 10 Personen fast jeden Tag benutzen, ganz normal regelmäßig alle 2-3 Monate nach der Entkalkung)

Zuvor war es alle 2-3 Monate, wenn überhaupt bei unserer! (alle paar 100 Kaffees eben)
Inzwischen komme ich mit dem Bestellen der Siemens-Tabs kaum noch hinterher (bei uns im Laden gibts die nicht... :-/ )

Jetzt hab ich sie nach ewigem Warten auf eine Antwortmail von Siemens einschicken lassen. Ein Bote kam (nach 2x nachfragen, ob die sich nach über 2 Wochen mal melden wg der Abholung) - hat sie abgeholt und inzwischen ist sie über 1 Woche bei Siemens ohne bisher ne Reaktion bekommen zu haben... :-/

Nach Euren Postings bin ich ja gespannt, was mich erwartet WENN wir sie endlich wieder haben. huh.gif
dry.gifsad.gif

Euch allen viel Glück, ich bin vorerst noch auf Koffein-Entzug... blink.gifwink.gif

Marcin

Montag, 24. August 2020, 11:19 Uhr

Unregistered

Ich glaube, ich habe vielleicht eine Lösung gefunden.

Ich habe alles gesäubert und alle möglichen Arten von Werksresets durchgeführt Kein Glück.

Schließlich habe ich eine Wasserfiltereinstellung aktiviert, aber ohne den Filter wirklich zu installieren. Dadurch hat sich die Zahl von 20 irgendwas auf 900 verschoben! Nach der Zubereitung eines Kaffees ist die Zahl tatsächlich gestiegen!

Dann habe ich den Filter deaktiviert und die Zahl ist auf 127 gesunken. Nach der Zubereitung eines Kaffees ist sie tatsächlich auf 130 gestiegen ...

Ich hoffe, das bedeutet, dass es jetzt behoben ist. smile.gif

MindMarker2.0

Samstag, 29. August 2020, 18:34 Uhr

Unregistered

QUOTE (jokana33 @ Montag, 31. Juli 2017, 13:13 Uhr)
Hallo, zusammen! sad.gif sad.gif sad.gif

Siemens bringt es nicht zustande, dass sie das Software Problem "Entkalken" bei Ihren Kaffeevollautomaten zu bereinigen (Update)!

Es leuchtet nach ein paar Tassen gleich wieder auf!

Man entkalkt ganz gewissenhaft nach Bedienungsanleitung und das Problem ist gleich wieder da.

Das Programm (Software!) erkennt die Entkalkung nicht und stellt sich nicht retour auf Anfang!

Habe meine Maschine, EQ.6 - Series 300 - TE603501DE, bereits zu 3. Mal in der Reparatur!

mad.gif mad.gif mad.gif

Es ist sehr mühsam und nervt!

LG Hansi

Hallo Zusammen, falls noch jemand das berühmt berüchtigte Problem hat, dass die Maschine alle paar Tassen entkalkt werden möchte: Ich habe gestern mit dem Support gesprochen und der hat mir folgenden Tipp gegeben der anscheinend auch funktioniert. Einfach Abends bei der Reinigung das Milchsystem herausnehmen (hinter der Blende des Kaffeeauslaufes) und 2mal eine Kleine Tasse heißes Wasser beziehen. Dadurch werden die Düsen im Auslaufsystem gespühlt. In der Werkstatt machen sie bei dem Fehlerbild im ersten Schritt auch nichts anderes. Bei mir hat es funktioniert und der Zähler läuft Rückwärts.

MindMarker2.0

Samstag, 29. August 2020, 18:35 Uhr

Unregistered

Hallo Zusammen, fall noch jemand das berühmt berüchtigte Problem hat, dass die Maschine alle paar Tassen entkalkt werden möchte: Ich habe gestern mit dem Support gesprochen und der hat mir folgenden Tipp gegeben der anscheinend auch funktioniert. Einfach Abends bei der Reinigung das Milchsystem herausnehmen (hinter der Blende des Kaffeeauslaufes) und 2mal eine Kleine Tasse heißes Wasser beziehen. Dadurch werden die Düsen im Auslaufsystem gespühlt. In der Werkstatt machen sie bei dem Fehlerbild im ersten Schritt auch nichts anderes. Bei mir hat es funktioniert und der Zähler läuft Rückwärts.

Spassmaker

Montag, 14. September 2020, 17:05 Uhr

*

Kaffeetrinker

Gruppe: Mitglieder

Beiträge: 1

Mitgliedsnummer.: 40686

Mitglied seit: 14.09.2020

Moin Moin
So, mich hat's auch erwischt.
Hab eine EQ6 s700 und habe mit Werksreset und Einstellung auf Entkalkungsanlage das Problem, dass nach ca. 150 Tassen die Maschine entkalkt werden möchte.
Nach dem Werksreset habe ich nach jedem Bezug von Kaffee, Milchgetränken oder Wasser den Zähler ausgelesen. Nach dem Entkalken:

Bis zum Entkalken 1700 Tassen

Anfangs zählte die Maschine 55 dann 35 später dann 15 und 5 Tassen pro Bezug runter ohne erkennbares System
Nach Wasserbezug immer einiges rauf.
Heute geschaut noch 913 Tassen bis zum Entkalken, einen Macciato gebrüht Meldung:
BITTE IN 20 TASSEN ENTKALKEN.
Hab im Servicemenü nachgesehen, Meldung kommt nach genau 20 Litern Wasserdurchlauf.
Und nun?
Nebenbei bemerkt eine EQ6 S300 lief vorher einwandfrei und ich musste mit Härteeinstellung 3 alle paar Monate entkalken.
Gibt's vielleicht eine ältere Software die sich aufspielen lässt?
Kann meinen Softwarestand nachher noch einmal auslesen.
Bis dann
Beste Grüße Christian

 12Seite 3