Erweiterte Suche

Jura Z10 Milchsystemreinigungs-Programm fehlerhaft

KaffeeCheeser

Freitag, 05. Januar 2024, 00:19 Uhr

*

Kaffeetrinker

Gruppe: Mitglieder

Beiträge: 3

Mitgliedsnummer.: 70857

Mitglied seit: 04.01.2024

Hallo zusammen,

wir haben seit ca. 2,5 Jahren eine Jura Z10. Sie war auch zum Zweijährigen bei der Wartung (Expert). Was da tatsächlich alles gemacht wurde oder auch nicht, haben wir leider nicht erfahren.

Kaffees mit Milchbezügen: ca. 1.700 Stück

Vor ein paar Wochen ging es los, dass es die Maschine scheinbar nicht mehr richtig geschafft hat die Milch anzusaugen und so mehr Dampf als Milchschaum erzeugt wurde. Ich habe dann alles sauber gereinigt, einen anderen Schlauch probiert und so weiter. Hat alles nicht wirklich geholfen. Das Milchsystemreinigungs-Programm hat auch nicht mehr richtig funktioniert, auch hier wurde die Reinigungsflüssigkeit nicht mehr richtig angesaugt.

Nach einiger Recherche habe ich den Tipp gefunden, einen Milchschaumbezug ohne den Dampfdüsenverteiler durchzuführen, damit der Stift sich wieder „frei fährt“. Das hat meiner Meinung nach das Problem beim Milchbezug größtenteils gelöst bzw. verbessert. Aber irgendwie funktioniert das Milchsystemreinigungs-Programm immer noch nicht richtig. Erst beim zweiten „Zyklus“ wird etwas Reinigungsflüssigkeit angezogen.

Unten noch zwei Videos zur Veranschaulichung des Problems bzw. der Ist-Situation. Wer kann hier bitte weiterhelfen? Ich wäre sehr dankbar smile.gif

Video Cappuccino:



Video Milchsystemreinigungs-Programm:


Vielen Dank!

Viele Grüße
Michael

Schlawi

Freitag, 05. Januar 2024, 09:50 Uhr

*

Vollautomat-Experte

Gruppe: Mitglieder

Beiträge: 1099

Mitgliedsnummer.: 14628

Mitglied seit: 26.12.2011

Hi,

kenne jetzt zwar die Z10 nicht, aber laut Ersatzteilliste ist da im Flansch ein Luftventil. Ist das sauber und durchgängig?

Zudem ist auch das Keramikventil eine Fehlerquelle. Da ist ein kleines Ventil das für die Luft zuständig ist.

Wären meine ersten Verdächtigen bei dem Fehler.

Angefügtes Bild

KaffeeCheeser

Sonntag, 14. Januar 2024, 18:05 Uhr

*

Kaffeetrinker

Gruppe: Mitglieder

Beiträge: 3

Mitgliedsnummer.: 70857

Mitglied seit: 04.01.2024

QUOTE (Schlawi @ Freitag, 05. Januar 2024, 08:50 Uhr)
Hi,

kenne jetzt zwar die Z10 nicht, aber laut Ersatzteilliste ist da im Flansch ein Luftventil. Ist das sauber und durchgängig?

Zudem ist auch das Keramikventil eine Fehlerquelle. Da ist ein kleines Ventil das für die Luft zuständig ist.

Wären meine ersten Verdächtigen bei dem Fehler.

Hi Schlawi,

vielen Dank für deine Rückmeldung!

Ich habe mir mittlerweile das Luftventil vorgenommen, das hatte ich bisher noch nicht gereinigt. Jetzt ist es sauber, wenn ich es gegen das Licht halte, sehe ich leicht durch. Aber seitdem das gereinigte Luftventil wieder eingebaut ist, geht gar nichts mehr. Weder der Milchschaumbezug noch das Milchsystemreinigungs-Programm können jetzt noch irgendwas ansaugen.

Also scheinbar an der richtigen Stelle „angefasst“, aber mit falschem Ergebnis. Kann es dann das Keramikventil sein? Kann ich noch etwas anderes probieren oder prüfen wo der Fehler liegt?

Danke!

Vielen Grüße
Michael

Schlawi

Sonntag, 14. Januar 2024, 19:06 Uhr

*

Vollautomat-Experte

Gruppe: Mitglieder

Beiträge: 1099

Mitgliedsnummer.: 14628

Mitglied seit: 26.12.2011

Am Keramikventil ist das mit dem Pfeil markierte Teil das Luftventil. Das mal Kontrollieren.
Aber aufpassen, das nichts bricht.
Würde aber das Teil, das du gereinigt hast auch erneuern.

Angefügtes Bild

KaffeeCheeser

Mittwoch, 31. Januar 2024, 22:19 Uhr

*

Kaffeetrinker

Gruppe: Mitglieder

Beiträge: 3

Mitgliedsnummer.: 70857

Mitglied seit: 04.01.2024

Hi Schlawi,

danke für die Rückmeldung.

Das Ventil innen war stark verkalkt/verschmutzt und musste gereinigt werden. Jetzt funktioniert wieder alles perfekt wie am ersten Tag smile.gif. Das Luftventil haben wir auch gleich mit erneuert.

Vielen Dank!

Vielen Grüße
Michael